Sticky Safedisc 2.7

vbimport

#1

I’m tired of using my Age of Mythology Titans disc every time I want to play, so I made an image of it using Alcohol 120%.

I have a two sheep burner, so in the safedisc 2/3 profile I unchecked EFM.

Didn’t work.

It still says please insert AOT disc etc…

I’ve tried clonecd too. Same problem. I’m tired of trying so many different pieces of software.

I’ve tried so many things and nothing works. STUPID STICKY SAFEDISC.

Anyone have any tips?


#2

Welcome gloomer,

use the SafeDisc profile for reading and writing at slow speed like 8x and enable ignore media type in Alcohol’s emulations settings if you start your backup from a CDRW/DVDRW drive.

p.s. Update Alcohol and CloneCD to the latest version.


#3

I did all that.

Any other suggesitons?


#4

What’s the brand and model of your burner?