Stereo sound problems

vbimport

#1

I now have a new PC at work - a Lenovo with Windows XP, so I’ve had to set it up with the various audio programs I use. CDs played on it were sounding fine, but yesterday I had a sudden system crash (I inserted a flash drive which I guess caused it) and now the CD sound has a lot of echo as if the sound were coming from a distant room.

My previous PC had a Windows Master Volume control that had a “Stereo Wide” option that basically produced this kind of sound. This new one doesn’t seem to have that option, so if that is the problem, I don’t know how to turn it off.

I’ve done numerous web searches (and I searched here too) for a solution to this problem but have come up with nothing. If anyone has any ideas on how to cure this, I’d appreciate hearing them.

Greg


#2

What sound card(or on board sound) are you using? There is usually a rack that you can open to do the configuring. If not, go to control panel and open the sound and configure it there, or right click on the speaker icon in the task tray.


#3

Moved to Audio forum.


#4

It’s a Soundmax Integrated Digital HD audio card. I can’t see anyway to adjust it through software. You think there might be a way to adjust it on the hardware?