Staubrj561

Am a newbie. Have a bunch of DVD’s in my collection. With young kidoes, decided to back them up and lock them up. Have been using DVDFAB Platinum version 4.0.3.2 for about 30 days with limited success. EXAMPLES: most of the back-ups will play but with pixelations and pauses (clearly unviewable). My most recent effort is with “3:10 to Yuma”. After selecting the drive the preview screen shows the movie progressing to the point where the LIONSGATE Logo shows and stops. Full disc, Main movie, Clone modes all act the same stopping at the same spot. I purchased the movie 1/8/08. It plays fine without any glitches in my dvd player.

I do not have a lot of dvd knowledge and am concerned I do not have something setup properly. Thought that advertising suggested very user friendly and little technical knowledge was required. Is there a default process that should be used and setup easily?

Any help will be greatly appreciated.:smiley:

Great Post! I too have the same issues, alot of the movies I’ve burned using DVDFab Plat, all versions, is the pixelating and can NEVER finish viewing one of my back-ups because of this. Also, with 3:10 to Yuma it just keeps scanning.

I’m running XP Pro SP2, HP dvd840 burner, plenty of HDD space.
PP enabled when needed

Any help, would be appreciated…

Hi staubrj561
few pointers
1…Burn backups at half the writing speed given for the Blank media that you are using
2…Some DVD movies have fake defualt main movies to screw you up when making copy’s, always look at the title/chapter size located on main screen and make sure the one you are going to backup has more then one chapter
3…Don’t have to many programs running in the background
4…And most of all don’t use CHEAP media for backups the dye that is used makes a BIG difference in playback quality

Stormjumper - THANX FOR RESPONSE

  1. I currently burn at lowest speed - 2x.
  2. Will look at this advice closer, haven’t tried.
  3. I turn off all programs before selecting DVDFAB
  4. May be a problem - currently using PLAYO DVD+R 1-16x???

“3:10 to Yuma” problem is read error - cyclic redundancy problem??
Alll modes.

Can I load DVDFAB and copy w/o any setup changes? If not what the must settings??

[QUOTE=staubrj561;1973866]Stormjumper - THANX FOR RESPONSE

  1. I currently burn at lowest speed - 2x.
  2. Will look at this advice closer, haven’t tried.
  3. I turn off all programs before selecting DVDFAB
  4. May be a problem - currently using PLAYO DVD+R 1-16x???

“3:10 to Yuma” problem is read error - cyclic redundancy problem??
Alll modes.

Can I load DVDFAB and copy w/o any setup changes? If not what the must settings??[/QUOTE]

Most members use the sttings below

Write Speed…4x or 8x
Write Type of DVD-R Media…SAO Writing
DVD Writable Media (DVD-5) Size…4464 (use customize in drop down )
Set Booktype to DVD-ROM…(put a check in the small box)

using to slow of a write speed can also cause issues try half the write speed of the media that you are using for best resaults

[QUOTE=StormJumper;1973877]Most members use the sttings below

Write Speed…4x or 8x
Write Type of DVD-R Media…SAO Writing
DVD Writable Media (DVD-5) Size…4464 (use customize in drop down )
Set Booktype to DVD-ROM…(put a check in the small box)

using to slow of a write speed can also cause issues try half the write speed of the media that you are using for best resaults[/QUOTE]If you use -R media, trying to set the booktype will either:

(a) result in a coaster
(b) be ignored (as it should) - you can’t (except in very advanced circumstances) set the booktype on a -R disc.

Plus, for a DVD movie where you wanna close the whole thing, I’d use DAO not SAO.

See here.

Regards

When you’re backing up, what is the compression ratio? If you try to do a Full Disk backup to DVD-5 with 3:10 to Yuma for example it’s around 55% of the original size. There’s going to be pixelating and artifacts. Try Main Movie instead or try burning on a Dual-Layer (that can be an experience in itself).

[QUOTE=blutach;1973881]If you use -R media, trying to set the booktype will either:

(a) result in a coaster
(b) be ignored (as it should) - you can’t (except in very advanced circumstances) set the booktype on a -R disc.

Plus, for a DVD movie where you wanna close the whole thing, I’d use DAO not SAO.

See here.

Regards[/QUOTE]

The booktype feature in the DVDFab settings will only be applyed to +R media and not to -R…:stuck_out_tongue:

THANX to ALL.
Lots to try

@delerious, I don’t use DvdFab Platinum, but can’t you uncheck some of the audio you might not need or do you have to shrink the whole thing? In Dvd Shrink, after running the folder through MenuShrink & unchecking all audio except 5.1 English on main movie, (no subtitles) compression reads 63.8% for full dvd backup to SL.

Edit: reauthor main movie, 5.1 English only, (no subtitles), 85.9%.

[QUOTE=blutach;1973881]…
Plus, for a DVD movie where you wanna close the whole thing, I’d use DAO not SAO…
Regards[/QUOTE]
Just an FYI, DAO is not an option when burning with VSO, the default burn engine in platinum.

[QUOTE=beef barley;1973911]@delerious, I don’t use DvdFab Platinum, but can’t you uncheck some of the audio you might not need or do you have to shrink the whole thing? In Dvd Shrink, after running the folder through MenuShrink & unchecking all audio except 5.1 English on main movie, (no subtitles) compression reads 63.8% for full dvd backup to SL.

Edit: reauthor main movie, 5.1 English only, (no subtitles), 85.9%.[/QUOTE]
Hi beef,
Not that you should know…but platinum is very flexible.
In main movie mode the compression isn’t bad with this flick…5300 MB > 4460 MB (84%).
This is with both AC-3/5.1 and AC-3/2 audio tracks.
You can do the same on Customize mode, just manually strip the menus and choose title 1.
I just did a bkup with customize and it plays flawlessly.

Thanks for the info maineman, it is appreciated. I have a couple of friends that swear by the program, they wouldn’t use anything else.

Thanks for that info, maineman.

Regards

It’s been a long night.
Tried everything suggested.
Thought DVD might be bad, but don’t understand as it plays well in
DVD Player.
Built a separate PC:
Intel 2.8Ghz, 512Mb Ram, Plextor PX-716A DMA on,
Win XP Pro SP2 Latest Upgrades)
DVDFab Platinum V 4.0.3.2 setup as suggested
No Other software.
When I run DVDFab - Select MAIN MOVIE, Insert 310toYuma,
select START – program freezes after about 2 minutes and a cannot read error appears.

???