Static problem

vbimport

#1

I get static interference on any cd audio recording i do, i am using either clonecd or nero 6, memorex, bulqpaq or phillips cdr’s, Pioneer 106 writer and burning at very low speed and no other programs are running while burning
Please help
(keep it simple, i am a novice)

Cheers, Steve


#2

Removed the crosspost in the Recording software forum, will leave this one open…please respect CD Freaks by respecting our simple, but fair rules. Thanks in advance.


#3

Originally posted by Da_Taxman
Removed the crosspost in the Recording software forum, will leave this one open…please respect CD Freaks by respecting our simple, but fair rules. Thanks in advance.
no problem, sorry :bigsmile:


#4

What exactly are you trying to do? A straight copy of an original CD, burning MP3’s to a Audio CD, a compliation CD etc etc.

I get static interference on any cd audio recording
What do you mean by this, ie you have a static sounding backnoise to the music, only static noise and no music at all.
Also what are you playing the CD on the PC or a stereo.


#5

I am trying to copy a straight forward (non copyprotected) audio cd
I still get the music on the disc but there is a lot of static sounding backnoise to the music when i play on either pc or stereo which is not on the original

Hope you can help

Steve


#6

Mmmm. What is the Artist / Title of the disc that your trying to copy, does this happen all the time when trying to copy other audio CD’s?


#7

they are just audience recordings of concerts ie bootlegs, it only happens sometimes, about 50/50 but it is all on same media going to same media, just sometimes it works sometomes not

:confused:


#8

Try this to see if any of that corresponds to you?