Start Menu Gone

vbimport

#1

hi there ive just upgraded my kids comp from WIN95 to WINME everything went well until i press the start button and i get no start menu which is obviously a real pain in the ass any suggestions would be really helpful so i can get the kids off my back!


#2

Not even the start button itself or a default menu ?

Or just all your previously installed programs on the start menu ?

Did you use multiple login/users on the previous system ? If so , yes , they might be gone forever , i don’t know how a Windows upgrade will handle them or take over.

Try loggin in with the desired username and see if the start menu reappears.

If the entire start menu is gone , but you can run a Command Prompt , then run it and type EXPLORER [Enter]


#3

thanx Mr. Belvedere it was the multiple users that was the problem the kids hadnt used password log on for ages so when asked they didnt remember the passwords so i created a new user profile and hey presto start menu activated so once again thanx a lot the kids are happy and that means im happy!


#4

Originally posted by djl147
thanx Mr. Belvedere it was the multiple users that was the problem the kids hadnt used password log on for ages so when asked they didnt remember the passwords so i created a new user profile and hey presto start menu activated so once again thanx a lot the kids are happy and that means im happy!

until your kids start to play with unprotected tools such as fdisk and format that is :slight_smile: so , , MAKE BACKUPS !! :slight_smile: (of the pc data , not of the kids)