Start button ss not there

vbimport

#1

I have tried to use several trial versions of DVD Fab. DVDFab decrypter, express, gold en platinum.
I cannot use the programs because there is no start button.
What is the solution for this problem?


#2

Strange. Remove all the programs, download and install one of them. Start button should be there. In express it is in bottom middle.


#3

I have done all of that.
A clean install of one of the programs do not give me a start button.
Even a registry clean does not help.


#4

Can you post a screenshot? I am lost here but maybe someone else will be able to help…


#5

You can see it by youself; no start button.



#6

This is ridiculous. Also, the bar that represents the process should be full width of the window. I am afraid only Fengtao can help. I have just on more faint idea: try installing in another language (incl. region settings in Windows).


#7

Installing another language gives…no start button en an empty bar.


#8

If anyone come up with a fix for the problem I hope they post it here.
Never had the problem but still would like to know the whys and whatfors.

I am known world wide as a button pusher just to see what happens but first you have to have a button to push.


#9

I have this error as well. Please help. :bow:

I have tried everything to fix it. :sad:

It was working fine until I upgraded to 2977.



#10

i even reinstalled windows, nothing worked.

i really liked dvd fab, but after this frustration I’m switching to anydvd. :frowning:


#11

Your screen post appears to be free version DVDFab Decrypter. Are you sure you downloaded right one? The other one was Express. I think solution is to install with computer set as English then set as needed. Notice DVDFab Decrypter in top bar on left.

If you are using DVDFab Decrypter ther is a tutorial and a lot of info on this link:

http://forum.digital-digest.com/forumdisplay.php?f=82

Mack