Starforce nightmare problem

Hi,

I have just installed star force nightmare on my pc and it worked, but now i experienced some problems. I have a 2.5hz processor, but when i boot the computer, it sais that its a 1.1Hz. In windows itself it’ also a 1.1Hz.

My computer is much slower now, so it’s really so that my speed has changed. I just put a chip of 512ramm in my computer, but this worked before i installed SFN. Also my dvd-burner crashes while burning a cd now.

I think its all because of SFN.

Can anyone help me?

thanks

Yep, anyone sureley can help you when you provide your system specifications. I suppose you have AMD Athlon 64 processor with ‘native’ clock speed 2200MHz overclocked @2500MHz. If it’s so, no worries - this function called Cool’n’Quiet and it’s decrease clock speed when CPU idle by HTT multiplier and voltage.

and how can i get it back to normal? Cause a 1.1 is a big difference. Yes it’s an AMD Athlon 64 processor with ‘native’ clock speed 2500Mh, but its a 2.500 processor, so no overclocking. Thanks for the reaction

Disable Cool’n’Quiet in BIOS.