STARFORCE NIGHTMARE - DVD-ROM no longer detects anything!

vbimport

#1

Hello guys, I’m new to this forum.

The other day, I tried using Starforce nightmare to disable my cd-roms so i could play my copy of Chaos theory without using the originals. However, I realised that I didn’t have a USB drive so I enabled my drives again. Windows proceeded to detect them after a quick reboot, my cd-rom which is master works fine, however my DVD-ROM on secondary slave no longer detects ANY discs!! It shows up fine in windows, but no matter what I put in, DVDs, CDs etc, it simply says ‘Please insert a disk in drive F:’

I’ve tried uninstalling IDE and rebooting for windows to detect, and it shows up in explorer, but same problem. I tried resetting my CMOS, still the same problem. I swapped over my DVD to master and disconnected my CD-rom, same problem I’ve noticed when you put a disc into the drive, the green led flashed a few times to autorun the disc normally, or at least that what happens on my CD-ROm. On my DVD drive, it flashes twice like it wants to load then it stops abruptly. On a side note, I’ve also updated firmware.

Do you guys have any possible solutions or had it happen before? Is my DVD-ROM totally stuffed coz of Starforce nightmare? My dvd is a JLMS-HD 165H.

Cheers, help appreciated!


#2

I think that your problem is wrong flashing. Set your DVD rom to secondary master, have no other secondary devices connected, download the firmware below and try to flash it again:

http://www.jlms.com.tw/webfw/XJ-HD165H/D165HCH12.zip

I hope this will solve your problem.


#3

Thanks for the reply, szapeboy, unfortunately the flash link you provided was already the one I used when I mentioned I had updated the firmware. But I did flash it when it was my secondary slave. Should I reflash it as a primary? Will it make a difference?


#4

you could backgrade your system, understand??? i hope this will solve your problem!!!