STARFORCE MYTH is a REALITY. Daemon tools v4 has a Pritty bad bug

yes thats right guys daemon tools v4 has a bug in its scsi driver
and this bug only happens to people that are mounting the images from SATA drives

if you mount a Starforce game from a image thats on a SATA HDD or RAID controller card SATA HDD your PC will reboot mid way though authentication with no warning and no error and no bluescreen, even if you select dont reboot on error your system will still reboot.

here is the myth to fixing this problem.

the game image has to be mounted from a PATA HDD
thats it simple isnt it lol
the game data can be stored or installed on a SATA HDD but you have to mount the image with daemon tools v4 from a PATA HDD otherwize you get the REBOOT BUG.

daemon tools v4 devs know about the probem i hope and are going to fix it for the vide release. :stuck_out_tongue:


FURTHER INFORMATION:

if you want to bypass the bug and still run your games images from SATA hdd`s you will need to mount your images with ALCOHOL 120% instead with RPMS Emulation enabled :slight_smile: and dont forget with newer starforce you will need to unplug your optical drives and also use starforce nightmare to disable cd and disable node.

why dont people listen to me lol

THis “bug” also happens with Daemon 3.47, and i solved it by installing correct BUS drivers from motherboard. Mounting and installing/launching from two different discs at sata/raid is a “thing u should avoid at all cost”. Also SP1 solved problem.

TIP: With Alcohol system does not reboot, just freezes and finally gets blocked. This is a pain when installing (specially when u have to exchange disc to continue installation) but as i said before, it is not a Daemon/Alcohol problem, just upgrade ur motherboard drivers, specially the BUS one. In my case (asus p5 gdc deluxe) i had to install not only motherboard drivers, but it raid support too. SP1 is forced.

This is chipset driver problem not DT.
For nForce2,3 users install driver version 6.66, it will work 100% even if it say it only for nF4.

well im useing the latest 6.70 Nforce 4 chipset drivers.
and i get the problem with these, there is no way im going down chipset drivers, its always best to use the latest WHQL chipset drivers.

its a daemon tools v4 problem
they need to make there scsi driver nf4 chipset compatible.

why the fuck do people stick up for daemon tools v4 and say it doesnt have a problem when it does.

http://www.daemon-tools.cc/dtcc/t6950-scsi-nvidia-driver-under-raid-x-dt4-restart-the-pc.html

SEE

Hmm… what is yours motherboard model ?
My home is GYGABYTE nF2 (AMD AthlonXP 3200+)(BIOS F12 (Last version))
My work is GYGABYTE nF4 (AMD 64 FX52)(BIOS F4 (Last version))
And absolutely no any kind of problems with DT4 (or previous).

i think the problem is with NF4 where daemon tools v4 has the problem.

my board is DFI LP NF4 Sli-DR

Same problem for me with a VIA Chipset.
I have my optical drives connected to a a PCI controler board.
When I mount an image stored on a DVD with DT4, I get this reboot.
Same image on HDD works fine.

Same reboot problem for me with a VIA Chipset.
I have my optical drives connected to a a PCI controler board.
When I mount an image stored on a DVD with DT4, I get this reboot.
Same image on HDD works fine.

Do you use RAID ?
Some people seem to have the bug only when mounting an image from a RAID device

DFI lanparty NF4 ultra
3 SATA disks in RAID0
6.70 drivers
windows 2003 SP1

I have the bug with DT4
no problem with DT3.47+sfcure+win2k3nodedisabler

If problem persist DOES NOT use DT4. This have been added KEEPING IN MIND IT. Since now DT have Starforce support, this is a direct problem associated to certain chipset ( nforce based mainly). The problem is that SF does not enjoy such chipset, cause there is no free info on the net obout this chipset. DT now includes “SFN technology” (SF one “reversed”) so it is normal some users could have this problems.

If this is ur case, bad luck, dont use DT4. U may deactivate virtual drives, but then DT is useless.

This WILL NOT BE FIXED in a short time (DT core “fix”) U should use 3.47 instead.

No problem to mount a starforce image (or other) from SATA Harddisk device.

Starforce is known to have some bug which as all serious bugs are managed by windows as a reboot, a good solution is to check that the starforce drivers are up to date .

Olivier

(RAID or SATA) ?
if RAID then No
if SATA then Yes