STARFORCE 3_SAFEDISK4_SECUROMNEW.v7_ WALKTHOUGHS! simple methods and it works!

STARFORCE 3 PROTECTiON WALKTHOUGH:

Tested this on GT LEGENDS and PETER JACKSONS KING KONG!

1: reboot your pc and disconnect your Optical Drives ONLY
2: Once back into windows start up starforce nightmare and select DISABLE CD and DISABLE NODE
3: startup Alcohol 120% and mount the King Kong Example.mds file and in alcohols options select RMPS Emulation then shutdown alchohol.

Finaly start the game up enter your cdkey and presto :slight_smile:
works for me on all starforce 3 games that i have so far tested with.
do not use DAEMON TOOLS for Starforce protected games as its pritty crap and caused a shit load of problems for me, all the problems of system auto rebooting without a bluescreen and no error or just erroring out with please enter cd blah blah blah ect, useing alcohol 120% i didnt get one single problem at all, if you follow my instructions your games will indeed work.


SAFEDISK v4 + SECUROM NEW v7 WALKTHOUGH:

Tested on FEAR and MATRIX THE PATH OF NEO and QUAKE 4 and CALL OF DUTY 2 and NEED FOR SPEED MOST WANTED.

1:for this you dont need to unplug your optical drives at all.
1.1:startup starforce nightmare select DISABLE CD and DISABLE NODE
2:install daemon tools v4
3:mount your safedisk 4/securom new v7 game and select your emulation method for the game your going to play.
4:use srstop or sdhider to hide your virtual drive from the protections detecting it, this is what safedisk and securom do so use either of those program to hide them

Finaly start the game up and enjoy :slight_smile:

notice how i dont use daemon tools v4 for starforce and i use alcohol instead :slight_smile:
also notice how i dont use alcohol 120% for safedisk or securom new v7
trust me i have tryed all ways and these 2 methods above do work
i have fully tested them…

now there should be no more problems with people not getting there games to run unless there problematic games…

let me know how you guys get on if you need help just ask but trust me these methods work.

If you can’t even read some instructions before installing Daemon Tools, then this is not DT’s fault, but yours.
I challenge you to uninstall Alcohol and then try to re-install it. I bet you will get the same errors and blue screens.
Wanna know why? Because Starforce drivers mess up the Virtual drive installation. If you remove the Starforce drivers first, you will have no problems installing Daemon Tools or Alcohol.
And if you use Daemon Tools v4 you don’t need tools like SF Nightmare or SFCure which can screw up your PC. Just unplug your IDE optical drives, mount any image (including Starforce 3.6, SecuROM 7 and Safedisc 4.6) and it will work. Just mount and play, can’t be easier than that :wink:

like i said these methods worked for me.
i didnt even have any starforce drivers on my system when i installed daemon tools v4, once i installed that then i installed the game still gave me problems.
im not saying everyone should not use daemon but i choose not to when alcohol 120% works for me where as daemon didnt for starforce games.

im just posting the methods that work for me
if you dont want to use them that dont, simple as that .

If you ever had a Starforce game installed and later uninstalled, the Starforce drivers remain on your system (only way you can see them is to check ‘hidden drivers’ in device manager). These drivers can only be removed by the Starforce Removal Tool.

Did you know that Alcohol’s virtual drive is actually licensed code from Daemon Tools?

well i didnt know that hehe still daemon tools v4 crashes my system when i unplug my opticals and try to run the game
alcohol 120% doesnt crash my system…

im only posting what methods work for me…

does splinter cell: choas thoery works

Yes

I made the same experience as you using DTools4. I can run SecuROM7+ games using SFN Disable CD and Disable Node and for SafeDisc I simply use SafeDisc4 Hider.
Easiest way is unplugging your optical drives so you won’t need these tools. I also read your other thread Virus that’s not possible with SATA drives.

ohh its not is it : Scsi Nvidia Driver Under Raid x DT4 restart the PC
http://www.daemon-tools.cc/dtcc/t6950-scsi-nvidia-driver-under-raid-x-dt4-restart-the-pc.html

right there on damons own forums.

Ok then I mixed it thanks for the info.

For MATRIX: Path of Neo:

Anyone try getting the patch to fix the graphic rendering thing for Path of Neo (patch 1 US) after downloadin it and patching my game, hiding my Vdrives doesnt work anymore, iv used everything. SFN SR7.STOP you name it. I’ve used both Daemon tools and Alcohol120, their not workin anymore. i have errors for when i hide the vdrives and when i dont >.< i hate this. and when I was just finished the first “movie” of the game.

  • downloaded torrent. played with render settings at “8” (hope u guys know what i mean by that in game settings)

  • found a patch that supposedly fixed the render problem so i could set it to “10” and so it looked better. but this messed up the hiding of the virtual drive alcohol120 / daemon v4.00 tools, iv tried both, and iv used Starforce Nightmare , and SR7.Stop. they worked before i patched it, now the patch made it not working… :confused:

please if anyone knows how to fix this please help me.

Thanks for your time!

Ehsion

Perhaps you might try doing something really rash like buying the game. :wink:

You might also consider reading the forum rules. :cop:

err my bad… didnt know anywhere else to post

Well with your pirated game you shouldnt be posting anywhere on this forum about it.
You could always try Here

I have problem when playing Peter J. King Kong (trying to play)

  • i disabled my two dvd drives
  • i installed PJKK with images created of the original cd’s (3 cd’s)
  • i rastarted my pc during the starforce-process
  • now i use SFN and i disabled cd and node
  • now i mount the image (CD 1) with Alcohol (v. 1.9.2), and I use RMPS
  • when i start the game with the image, I entered the cd-key but then…
    i get the message that i should use the REAL CD 1

WHAT IS MY MISTAKE?
LOOK AT THE ERROR MESSAGE!!!

ThX

Just use VirtualDrive 10 Pro to solve your problems !!!

Is VirtualDrive 10 Pro blacklisted yet?

I just use SR7.Stop (SR.Stop) version 1.2 with Daemon Tools 4.00 HE and don’t select any emulations (system tray icon is red, not green) and it works fine for me. :slight_smile:

I’m sorry. I don’t have the patience to unplug anything from my computer just play a game I copied. For those of you that do, congrats because you guys obviously aren’t short of patience. I would rather go buy a game than to go in and unplug my opt drive plugs everytime I want to play a game. But then again, I’m wiling to pay for a game I like.

Everyone should be willing to pay for a game they like, that’s the whole idea. Buy the games and run your very own backup made from the game you bought, am I right or am I wrong? I just make sure I buy games I know I like. In other words, I play at a friend’s house who has it before I go buy or not.

True. That is the whole point. Going to buy your games is the way to go, but be honest, the most of you, including myself, don’t actually go buy all our pc games. My only point was that if you have to unplug anything in your tower, then there is more than enough reason to go purchase the game. I’ll say it again. I don’t have the patience to unplug anyting in my tower just play a game for an hour or howerver long that I play it. Considering that I don’t just use my pc to play games. I had no intention on downing anyone who does unplug anything in thier pc to play games, I just can’t see myself doing it. Thats all.