Starforce 3.0

alcohol still doesn’t work with sf3.0…cycling manager 3.0, world war ii: frontline command etc…any plans to do so?

StarForce 3 it’s not an easy protection. Alcohol doesn’t support it officially, however your can try disabling your ATAPI devices and mount the StarForce 3 title from an image.

i have tried numerous starforce titles of late and never had any success using this method! It would be a real feather in alcohol 120 %cap if they cracked this tough nut!!!

I suspect Cold Zero: The Last Stand is also protected with Starforce 3 because Koch Media distributes it (who also distribute WW2 Frontline Command). This stongly suggests that it is gaining in popularity.
Can any of the Alcohol team comment on supporting Starforce 3 in the near future?

It is probable that support for plextor premium will be added to alcohol. It has been confirmed that newer blindwrite + premium + 1.03 firmware can backup newest starforce.

It will be difficult for virtual drive to support startforce3 though.

yes it shoud be possible to do starforce 3 using plextor premium… but we didn’t begin to check if it works… theory and practice…

can you say why the plextor premium? It costs double that of the liteon :frowning:

Are you saying that Alcohol will make use of it’s unique GigaRec technology?

the SD2.9 problems with Plex. Prem. ?
Many Plex. Prem drives can´t do this protection but some of them don´t have any prob.

  • I know this was/is a very long discussion -
    But a member of this forum called giovanni42104 has a Plex. Prem. TLA #0000 this model can´t do SD2.9 so he
    bought a Plex. Prem. TLA #0002 from Australia.
    A friend of giovanni42104 in Australia tested the device with SD2.9 and
    Securom 4.8X and it worked flawlesly befor he sended it to giovanni42104 <- lives in the US.
    Now the same device is not able to copy SD2.9 in giovanni42104 PC and thats the strange thing !?!?!?!?!?
    Ohter people in this forum have a Plex. CD-R Plex 8/20,
    this device copies right now every SD2 /2.51 /2.8 /2.9 protection
    without struggling and need sometimes only a selected version of firmware.

Now what I want to ask is, do you guys have any idea or info/solution/secret information for this prob.

Many THX for reading and answering my question :slight_smile:

hallo51

i see I am being quoted … woohooo

well to tell ya the skinnies of experiment

it was all done to see about no autoplay and no ews

I found out some models in plex premium needed them both or one or none
both= autoplay check and ews check

it was very strange

but hey that was with 12 plex premium …but they do work dont get me wrong …I dont mind autoplay at all just wondered why ??

I mean i have plex premium that worked in buddies machine in austrailia …tested and everything …safedisc 2.9 did without autoplay and no ews

well when i get here it does the no ews fine …but autoplay i have to use …to get working copy …strange but okay

but might have been my cd which died a week later lol …so might been that …have not got another cd rom since then …still mornin old cd rom …

but every plex did securom great …best burner I have found to do securom

but now i use plex to do everything …good overall drive

oh yes I even got new board that matched friend in australia to conduct experiment … we had same OS … memory …Processor eveyrthing …so go figure why I had to use autoplay

buti did get better performace once I switched motherboard on every burn s othat is a plus

but i have to go get new cd rom to see if this is doing no autoplay and no ews …just got lazy …

spend over 500.00 dollars on experiment

but to clarify all could do sd 2.9 … just had to use autoplay

only two drives …could not do anytihng with sd 2.9 …think just a fluke …

oh blindwrite newest version was used and newest firmware by the way … did job great

I don’t want to rain on anyones parade but I live in Australia
I bought a plex premium TLA#0002…updated to firmware V1.03

…perfect for securerom 4 new
…does not backup sd2.9 (flightsim 2004) - used no autoplay and no ews

for sd2.9 I have to use lite-on 52327s no autoplay, no ews - perfect

that is not uncommon potts …here read this link to see all about plex premium and results

I am sure if you did with autoplay though it worked fine …

http://club.cdfreaks.com/showthread.php?s=&threadid=73058

also toshiba drives are really picky …so always test in a couple of drives before hand

but yes there are some models that can do no autoplay and no ews …

I mean even mine was tested no autoplay and no ews …but alias i have to use autoplay and i even got same board and same everything …so i dont know what the missing link it

To backup actyual protections you need a plex premium or an ASUS/Lite-ON cd-recorder; although plexwriter 8/20 continue in second place after plex premium.

Can anyone confirm that Plextor Premium can backup starforce 3 ? If so which titles were done e.g. Horse Racing Manager, WW2 Frontline Command etc

I wish! so far no luck We await lapinou or alcohol to make our day?
Tried my premium straight away with a starforce 3 title no joy!:frowning:
However securom 4.8 titles work like a charm would certainly help the problems youve been having professor!:smiley:
You tried with a standard cdr instead of a cdrw disc as I suggested ?

I know, please be patient… I am pretty sure Alcohol will solve this first. we are not as advanced on starforce3

speed isnt everything lapinou quality counts I know you will get there ! You french just dont give in easily?
look at your football team ! LoL;)

even DAEMON Tools cannot mount STARFORCE in the Moment, so why discuss the burnin ?

at this point today, what are the solution to backup starforce ?
is alcohol is working ( emulation ? ) ?

I read at alcohol 120% forum a month ago (alcohol web page) that someone could backup a starforce 3 game with a plexwriter premium and BW 4.57; (with the same method for securom 4.84x)
I am waiting my UFO EU version with that protection to confirm that.