Starcraft Install...?

vbimport

#1

I have installed Starcraft - no problem - but it produces a “Data file error” when I run the game. It says “Cannot read the CD. Check to see if the CD is in the CD Rom.” I have tried different copies of starcraft, syncronised the CD Rom etc and tried it on different systems. The same error occures in all instances. I have never had this proble before, what has changed?

I know its old, but its a goodie! Can anyone help?

Thanks
specs


#2

Did you do a 1:1 copy off the original?
If not, that might be the problem. Recently, I burned a new copy of Starcraft (and Diablo),adding the updates to the discs at the same time. For some weird reason the game(s) refused to read the file "StarDat.mpq (or DiabDat.mpq) when ripping all the files to HD and then create a new disc, no matter what program I used. Finally I found a solution, using a CD-RW:

  1. Cdrwin 3.8a, Choose File Backup And Tools, Build and record a new Iso9660 Image File.

  2. Use Explorer to drag all files from Starcraft CD and one directory called update (containing the latest patch) on HD
    to the file backup list window.

  3. Cdrwin fixed the ISO9660, but crashed repeatly when trying to burn the image.

  4. Erased the CD-RW and used Fireburner to burn the ISO9660 image created by Cdrwin.

I suggest that you first do a 1:1 copy of a working copy, then try this method.

/Greetz
Scizm


#3

Yay! hi all, i’m in need of help! this topic has been dead for a LONG LONG TIME, but i need help with the same subject, so someone help me out

I have Diablo 1, but its on a burned CD, and we’ve had it since 04/12/2000

its been working fine until a few months/years ago, I think it got too scratched up or something, it keeps on saying it has an error with diabdat.mpq

Can anyone please help me, on where i can download a full install of Diablo, or where I can get this file if it will help.

the error happens like this, I start, and say Play Diablo, it goes black, loading the main menu, BUT the problem is that the main menu NEVER comes up, it just continues to try to load, and it takes forever to minimize or close it down without having to shut down the computer, I tried burning it to a cleaner Cd, but it at least told me the problem of what file it had an error with

SOMEONE please help!


#4

From your original licensed cd. If you don’t own one, then buy one. :cop: