Star Wars Empire At War

I need help getting past securom for this game:

Game Title: Star Wars Empire At War
Developer: Petroglyph
Publisher: LucasArts
CD\DVD(s): 2 CDs
Copy Protection: SecuROM 7.00.00.0129

I have tried using daemon tools, alcohol 120%, sr7.stop, pr0.stop SF Nightmare and programs similar to those, I have also tried restricting user access to SCSI ports. Any help would be appreciated.

Have you tried any of these I found these with a quick search on Google.

GUIDE 1

Install CureROM_130b

  1. Create a new CureROM Profille --> NEXT

  2. Application: *:\Program Files\LucasArts\Star Wars Empire at War\GameData\sweaw.exe
    Application Arguments: Star Wars Empire at War
    CureROM Anti-blacklisting enable --> NEXT

  3. Image Mounting Software: Use “DAEMON TOOL” to mount…
    Backup Image: Browse and load image
    Leave the rest as default (Drive 1, 3 seconds, all emulation options) --> NEXT

  4. Shortcut Name: Type what you want
    Shortcut Location: Create shortcut on desktop

  5. NEXT

  6. Save or NEXT…dont remember

Be sure to leave the image where it is, cause CureROM saved is location in the settings and start the game ONLY with the shortcut CureROM created on your desktop

GUIDE 2

use cureROM when creating the profile select I dont want to use any Virtual cd/dvd … the rest leave it as it is (mount the mds Manuaally usind D tools 4)
finally when the profile is over slect the icon cureRom creates and set it to compatibility mode with windows 2000 works every time now i tested in two different pcs and worked great

syrus
I have tried both of your methods and all that comes up is this “Original disc could not be found or authenticated.” I tried hiding them with pr0t.stop but that did not work. When you made your image how did you exactly do it? mine is an iso without securom.

A couple of questions are you using windows 64bit and have you got the CD or DVD version of the game.

When you made your image how did you exactly do it? mine is an iso without securom.

Why don’t you try making an image with Alcohol using the securom 4/5 profile with high DPM precision thats the way I usually do it(Make sure you leave the Image Format as MDS).

i am running windows home edition and ive got the CD version of the game.
i am going to try making the mds image right now.

It got it to work!!

i created an image with 4/5 profile but the game wouldnt even run the autoplay, so i tried to create an image with just Securom New and i got it to work, also i tested both of your ways and they both work except with the second one you have to select securom in D-Tools emulation. Thanks a lot for your help.

Hey, could you give me a quick run-through of how you got it to work. Havnt used this software before.

Cheers

I found something strange. To get it to work on my system with the 1.03 patch. when i run it locally via dt and cure 130b with the 120% image the game does not run. if i copy the image to my server then have the cure load the image from there it works flawless. launches 100% with the image hosted on locally it might load once or twice but its rare.

HOpe this helps some.

Make an image in Blindwrite. Ppl are saying that BW is the best for Securom.

can someone talk me through how to make the image file and then what to do with it please?

I have already download alcohol 120%

(btw, its a dvd disk)

  1. When your in Alcohol click on image makin wizard,

  2. for the CD/DVD device choose the one where your game is at

  3. for Datatype put SecuromNew, you can also try SecuromNew 4/5, then

  4. click next and choose your the folder you want to save it at

  5. Click Start

then follow syrus’s steps, and you might want to take Warzers advice.

your right about it only running two times, its weird how it detects the emulators again after a while. i still didint try to put it in my server, but i will when i get home. But just incase could you walk me through what you did and where exactly did you put the image, beacuse im still a little bit confused about that.

I tried it and it seemed the same to me.

There are no datatypes for DVD. Check ‘Ignore read errors’ and set DPM at high.
I made my image with DPM at 8X on a NEC 3520. The DPM speed setting depends on your hardware, but the general rule is that lower is better.

local= machine to run empire at war on.
server or other = another computer to which I store data.

Made image with 120% on local
tried to play game, failed in 120%
tried in dT with curerom1.3b failed (image on local still)
uninstalled 120% rebooted, 1 time success after exiting empire then trying to reenter fails
copied image files to server in my games image folder \<server>\e$\gameiso&lt;image name>
created a new curerom1.3 icon to point to the image not being on the server
launched from new icon. now works nearly 100% (still randomly fails)

Hope that helps.

I made a working copy of Star Wars: Empire at War (CD version) using CloneCd 5.2.8.1, BWA builder (from BlindWrite Version 4), Twin Peaks 0.2 and a Nec DVD RW ND 6650A as the reader and writer.

First create an image using CloneCd. Nothing special here, just make an image. Then use BWA builder to make a BWA file. I used a read speed of 8X, and max sector of 50,000. Save the .BWA in the same folder as the image. Then run Twin Peaks and point it to the correct image and BWA file. I set the stepping to the default of 15. Once it’s finished (it says “Done”) burn the “patched.ccd” file to a CD using CloneCd. I used the “SecureRom New” profile and burned at 8X. When it’s finished (about ten minutes) it’s very important to deactivate the CloneCD tray, AnyDVD tray, and any other virtual drives or emulation software you have. Reboot.

Using the above method, my backup worked the first try and every try since.

I have the dvd version of the game and I have tried all things!

Uninstalling Alcohol etc
Using Curerom
disabling ide

I even put the orginal disk in my server and shared the dvd drive but still it didnt work!!!

Can anyone help play this game without having the original dvd in my PC?

I have DvD version of SW:Empire at war.
After I used DT4 and installed the game and I start it I get message ‘‘Virtual drive detected turn of emulation’’.
Have no clue what to do next. Any help would be great. Thanks in advance.

HI there, I read your thread and wanna try it out but I cant find the v1.3 of Cureom.
Can somebody give me a link?
Thx

Robb

Emulator detected!
Please deactivate virtual drive and emulation software.

This is the message I get.

Where Can I find CureRom 130b, only can find CureRom 1.2.2 :S

Any links would be apreciated :wink: