Standby/Hibernate no longer functioning

vbimport

#1

New member post:

Laptop: Fujitsu Lifebook T4020D
OS: Windows XP Tablet Edition 2005 SP3
Device Manager shows ACPI-compliant devices enabled

Up until the last few weeks, I had been able to invoke Standby and Hibernate modes on my laptop. I ran into a display issue that I couldn’t readily fix after my son borrowed my machine (need I say more?) but a call to Fujitsu took care of the problem. I realized a few days later that I had lost the Standby functionality and noticed that the Hibernate tab was missing from the Power dialog box and I could not choose Standby as an option in the Advanced tab. Investigation online indicated that I likely had lost the APM from my machine, but I can’t imagine how that would have happened given what I had fixed. Just in case there was some latent issue with the video driver, I reinstalled the latest update but got the same result. I even went as far as running “sfc /scannow” from the Run command to verify that everything was okay, but still having the problem. I would appreciate any advice or suggestions, short of reformatting the HD.

TIA


#2

Check out this link.

http://www.slawdog.com/products/smartsd/index.aspx