Stand alone recorders; more of a problem than PC burners?

vbimport

#1

I have two Magnavox/Funai H2160MW9 DVR/DVD recorders and the discs I have burned have playback problems on my Oppo 970HD DVD player and the two different optical drives in my PC. One recorder is the original version, the other is the newer ‘A’ version.

On the Oppo, the playback studders, but interestingly, if I pause or stop playback and resume, the studdering usually goes away. This happens on multiple discs, anywhere on the disc and at anytime. Sometimes the video plays correctly the first time, if not, I can usually ‘fix’ the problem by stopping and restarting playback. Sometimes it takes two or three tries to get it to work.

All of the material that was burned came off the HDD from S-VHS transfers. I also tried a time shift recording off of ‘cable’, but the problem is still there (at least during PC playback).
Per recommendations, the last media I have tried were T-Y and RiData 8x -R’s. Previously, I was using TDK, but there is no improvement.

I understand these stand alone DVD recorders, unlike optical recorders in PCs’ have record issues. This is my 1st stand alone DVD recorder. I have burned well over 150 DVDs’ in a PC with little issues.

Now what?


#2

A stuttering playback is typical of a bad burned disc, but it could be caused also by dust on the optical pickup.

If the Oppo shows this problem [I]only[/I] with the discs burned by the recorder, then the cause is definitely a bad burned disc. If this happens also on pressed discs then some dust on the optical pickup seems very probable as the main cause.

However, even a good quality disc can be written badly if the writing strategy is not good. Maybe a firmware update of the recorder (if available) can improve results.

Another thing that can cause bad burning is the wrong burning speed. For example, if the recorder can write only at 2x but you are using 16x certified discs, there is a rather high probability that you’ll get a coaster. Usually high speed certified discs give better results when burned at high speed (8x or 12x for example).

Do you have a liteon burner on your computer? Maybe you can do a quality test with cdspeed of a couple of problematic discs, and see how many errors there are on them :slight_smile:


#3

The problem is with [I][B]both[/B][/I] the Oppo and the drives in the PC!
There is no speed control in the stand alone. Do any stand alone DVD recorders even have that?
I have tried three different media and they all have the same problems.


#4

You need to try a different brand of disk and see if that helps. The disks I make on my Philips 3575 seem to play fine on everything I have here as long as the disk turned out OK.
That machine and yours are almost twins so unless something else is going on I’d try better quality disks or at least a different one then you are using now, maybe some of the Verbatims that go on sale from time to time or you can find TY 8x disks in cake boxes online that will probably work fine with that machine.


#5

I have tried three different types media so far. What are you using on your Phillips?

The problem recordings show bad on a PC with a older copy of ‘Blaze DVD’ software. On a 2nd PC (same MB & O/S) using ‘Media Player Classic’, the problem is almost unnoticeable. There is a very slight ‘hickup’ every once in awhile, but if I wasn’t looking for it, I probably wouldn’t see it. But, it is still there.
BTW, I tried a real time burn with no difference and also burned a disc on the newer machine with no difference.

Elsewhere it was suggested the Oppo is at fault, but these are the only discs the Oppo has had a problem with.