SR7.Stop & Virtual devices - Messed up? Help required :)

Hey there!

I’m experiencing some weird problems trying to run a backup CD of a SecuRom v7 lately, which i’d love some help with.
At first i just normally installed it, mounted with daemon tools (v4, securom emulation on), it installed fine. Afterwards i straightly used SR7.Stop, hid the virtual devices and started the game (Star Wars: Battlefront 2), which worked fine aswell.
However, after a reboot, the next day SR7.Stop started acting weird, by hiding only one device, which wasn’t even a virtual one (i had 4 virtual drives installed). After some messing around, i managed to get it to display only “Nothing to hide/restore!”.
I’ve been looking all over if anyone else had this problem, and a solution but couldn’t find anything that actually worked. I reinstalled 2 different versions of daemon tools, set permissions in my registry, deleted and moved the SR7.Stop, all to no extent.
I reckon this might be because i might have accidently used it in combination with SD4Hide, or forgot to restore it or something like that. My question is if there’s any solution (apart from reinstalling windows) to this, since the SR7.Stop just won’t work anymore.

Another odd thing which i’ve actually noticed earlier is that all the daemon tools-virtual devices are actually listed as physical drives now, and remain after disabling/uninstalling daemon tools. This makes it pretty logical that SR7.Stop can’t find anything to hide.

EDIT:
I’ve tried installing Alcohol 120% now, and that actually makes virtual drives again (which can also be hidden again) and the game actually runs again, but that still doesn’t solve DT’s 4 -now physical_virtual- drives still there, though DT isn’t even running anymore. And, who knows what happens to the alcohol ones when i restart now :stuck_out_tongue:

i had same problem

Hi, i have the same problem, and i want to ask you if i can use ur question in another forum, and ofcourse the Admins here 2!

Try this way:

  1. Uninstall alcohol 120% and daemon tools completely.
  2. Restart.
  3. Go to device manager and under DVD/DC-ROM drives uninstall any remaining drives that are not real.
  4. Go to the section SCSi and RAID controllers in device manager and uninstall any remaining scsi controllers lik vaxscsi for example.
  5. Reboot.
  6. Install latest daemon tools or alcohol
  7. For antiblacklisting tool use curerom or antisecurom loader 1.2