Spontaneous reboot when using Word 2003

vbimport

#1

Since I’ve had this computer (MSI K8T Neo2, Athlon 3200+ Winchester, WIndows XP Pro US + SP3) I haven’t been able to use Word 2003. Whenever I use it, after some time (1 minute… 30 minutes, 2 hours?) the computer just reboots. I already reinstalled the computer twice (with all the Windows and office updates) but that didn’t do any good.

With my former system (identical hardware, besides of the mainboard and CPU) I did not have any problem with Word at all. Other Office components work just fine.

I don’t have a clue where to look. My system is really stable (never have any problems, had uptimes of more than 2 weeks under heavy usage, even when overclocked). It’s just Word 2003 that doesn’t work.

Who can help me?


#2

have a look at this similar thread :smiley:


#3

Thanx for providing the link (actually I alreadfy found that page but still thanks). Can’t lookup the solution though as it seems a subscription to that website costs money…


#4

i guess you didnt have a good look at that , a subscription indeed costs money however every thread in that forum found in google can be seen without payin nothin just scroll down and youll see im right


#5

Have you checked the Event Viewer log for any entries that might be relevant?


#6

hi;
I haven’t followed the exp-ex link to see what it says…and I haven’t used Word, since Word '97

One thing I recall being an issue was the Auto-Save feature every ‘x’ amt of minutes (default was 10min (?)). This was set through that abyss called Options somewhere.

I suspect while also viewing --> Start | Run EVENTVWR
the system is BSOD-ing, but b/c of a setting in System Properties, the system reboots instead of BSODing and giving you a STOP error code – from which, you may get some useful info (an EventID #) to track down the problem
see http://www.theeldergeek.com/shutdown_issues_in_xp.htm

Startup and Recovery Options:
By default, XP is configured that when a system failure is encountered the system automatically restarts. This behavior may at times be desirable, especially if a system is unattended and and a reboot is necessary to restore a system to operation. Unfortunately, it also makes it very difficult if not impossible for a user to read the messages that are presented that may provide clues to a shutdown problem. To prevent the system from automatically restarting:

Right click [My Computer] click [Properties] and select [Advanced] tab.
Click the [Settings] button in the [Startup and Recovery] section.
Remove the checkmark from [Automatically Restart] in [System Failure] section.
Click Apply/OK

Also 97 MS Word has a “built-in” Anti-Viral / Macro virus protection engine…
This can be disabled through Options as well…I’m sure 2003 has something similar, if not even more intrusive/intensive.

Perhaps your system AV software and the Macro scanning module are conflicting.

Word97 was already bloated and trying to be too much more than just a Word Processor (Integrated HTML convertors, AVscanner, OLE object binders, etc) – I can only imagine how much more-so it’s become.


#7

@phil_: Thanx, didn’t notice that. Lots of info there, I’ll be trying!

@Nemesys: yes, nothing useful there (my system is set to BSOD instead of reboot on halt situations)

@EyeForOne: although I still use the same software as half a year ago (on the old system), I’ll look if I find something with that virus scanner etc…!


#8

Probably some kind of software issue, update drivers etc…
Dont upgrade to SP3? :slight_smile:
You can always try to reduce CAS settings to 3 etc.
//Danne


#9

anything in dr watson log?

try clearing the log and causing a crash, will be easier to find stuff that way


#10

It’s been a few weeks and I tried a “few” things but the problem still remains.

I tried older and newer ATji drivers. I also tried older and newer Omega drivers. Up- and downgraded the VIA drivers. Updated office. Installed Office 2000 (Word 2000 gives the same troubles) etc etc.
The logbooks don not show any problem (so I guess the system is faster at crashing than at logging).

Anyhow… I really don’t know what to do next. If anybody has any ideas, please let me know.


#11

only a couple of more thoughts concerning random crashing

afaik;
drwtsn32 (drwatson in 9x) will usually grab a snapshot if there’s an “invalid page fault in module…blahblah” - but if the system reboots faster than the log can be recorded, then sol are we :frowning:
– BUT make sure that your SWAP fiile (Pagefile.sys) is set to be ATLEAST as LARGE as the amt of RAM installed - AND that it (atleast one of them) resides on the SYSTEM partition – this way, it can record the MEM DUMP, when crashing…
http://support.microsoft.com/?kbid=314482

[…]
However, if you remove the paging file from the boot partition, Windows cannot create a dump file (Memory.dmp) in which to write debugging information in the event that a kernel mode Stop Error message occurs. This could lead to extended downtime if you must debug to troubleshoot the Stop error message.

The optimal solution is to create one paging file that is stored on the boot partition, and then create one paging file on another partition that is less frequently accessed on a different physical hard disk if a different physical hard disk is available.
[…]

  • speaking of which - is your SWAP on another drive?
  • how large is it ?
  • are you letting Winblows Manage it ? <–important
  • there’s a way to make winblows delete/wipe the SWAP (and any corruption within it) upon each logon or reboot.
  • this is a Desktop ? not a Laptop ?

if you really want to delve deeper into all this
http://aumha.org/win5/a/xpvm.htm

granted (on '98Gold) - i set my swapfile Min/Max to the SAME (e.g. 400min/400max) - just so it doesn’t get all fraggled over time - but i still delete it in DOS mode on occasion too.

next;
I’m sure you’ve noticed the instructs i posted about the BSODs and turning off the “automatically restart on error…” crap - you’ve done this …correct ?

next2;
DEP (Data Execution Prevention) and PAE (Physical Address Extensions) - are things to look into concerning Invalid accessing of MEM above the 4GB boundary.
more technical gobble-di-guk if necessary :wink:

next3;
just making a mental note - so I don’t forget;
look into the HIBERFIL.sys file, and any possible corruption


#12

:disagree: reasons for random reboots shouldnt be logged in event viewer at all , but in c:\windows\minidump (bsod logs, and theres always a bsod just a second before the reboot) zip/rar all files and upload to www.mytempdir.com and ill check em out


#13

the setting to have windows require a hard reboot instead of autoreboot is good. Have you found an error code on the BSOD ?


#14

It has been some time. Nothing you guys offered seemed to work and I have given up all hope. I made the switch to OpenOffice.org 2.0 (less compatibility issues with MS Office than former versions had) and I was happy.

About 10 days ago, I got me a new monitor. I replaced my second monitor, an old Compraq one, by a Iiyama screen. Since then, I haven’t experienced any crash any more. This got me curious, so I started Word 2003 and toyed with it for a while, without a single crash! It seems like that Compaq monitor was causing the problem. Don’t ask me how (I guess that some programs trigger something on the VGA card, causing this monitor’s return signal to be out of order, making my mainboard crash the system???) this is possible, but I’m glad it works. If anybody has any opinion on this, please let me know :slight_smile:


#15

Good to hear Dee-ehn, too bad I didnt see this thread on the /08th. my Brother in law had the exact same issue earlier this year and we found it was his LG Monitor Driver’s. Once removed and rolled back to M$ generics - he’s had no crashes since.


#16

That’s indeed strange. However, my problem started when I exchanged my mainboard and CPU… I’m just really glad it’s fixed.


#17

maybe microsoft thought it was about time for you to upgrade :x


#18

Yeah that’s why they are releasing Vista :slight_smile: