"Split Problem" with v5.0.2.0

vbimport

#1

I am having a “split problem” with the 5.0.2.0 version. When the writing task has been completed, for some strange reason it keeps defaulting to and asking me for a dual layer dvd to write to. I have tried several times and the same problem reappears. I did not have this problem with version 4.1.2.0.

Will there be a fix for this problem soon?

My system:
I’m running a dual core Athlon64 4200
Win XP Pro
Samsung SH-S203B DVD Writer

Anyone else experiencing this problem???

Thanks in advance.

RL


#2

Me too. I tried to backup “Untraceable” by splitting using 5.0.2.0. The read was ok. Task 2 (disc 1 write) reported finishing ok, but the disc was blank. Task 3 (disc 2 write) kept requesting a DL disc and would not proceed. The read was fine as I went back and used “write data” to burn the discs.


#3

I’ll try the Write Data option, too. Thanks. But is this problem uiniversal with 5.0.2.0 or is it unique to certain hardware? I would have thought that if the problem were universal, more people would have spoken up here on the forum. I just hope that it gets corrected.

RL


#4

Ialso have same problem.It works in other modes but not split ,always ask for duel layer disk. Did clean uninstall no change.