Split DVD with DVDFab Platinum 4.1.0.2 doesn't play on set top box

vbimport

#1

I did a search of the forum and found that this has been an existing issue but has anyone resolved the problem?

I used DVDFab Platinum 4.1.0.2 to split a movie over two Tayo-Yuden DVD-R blanks but the copy will not play on my Sony set top box. When put in the player, it spins for a bit then display some cryptic code on the screen. Basically it doesn’t work.

It does however play on the PC dvd player. I first split the source DVD (keeping menus on disc 1) and wrote the content to the hard drive where folders were created for both discs under the movie title. I then used the ‘Write’ feature to write the respective discs to blanks using the created Disc 1 & 2 folders as sources.

I also tried using DVD Shrink to write the same split folders to blanks but neither method produced a disc that could be played on my set top box. They can only be played on the PC DVD player.

If DL media was affordable this would be a non-issue.

Is there an explanation for this? Has anyone found a resolution? This is my first time using Fab Platinum. Ripping the main movie works with no problems. Something is definitely wrong with the split feature. What’s the point of preserving menus and spanning DVD-Rs to maintain quality if they don’t play?


#2

sorry about your trouble. please send the ifo files to fengtao. with a link to this thread. please include the ifo files for both the original dvd and the split dvd’s which will not play. dont forget to name the files as such.

http://club.cdfreaks.com/f116/how-send-us-ifo-files-228008/

please try split using customize mode. let us know if this works.

not saying this is the fix, as split mode should work. just offering you an alternative until your trouble can get fixed.


#3

[QUOTE=troy512;2018277]sorry about your trouble. please send the ifo files to fengtao. with a link to this thread. please include the ifo files for both the original dvd and the split dvd’s which will not play. dont forget to name the files as such.

http://club.cdfreaks.com/f116/how-send-us-ifo-files-228008/

please try split using customize mode. let us know if this works.

not saying this is the fix, as split mode should work. just offering you an alternative until your trouble can get fixed.[/QUOTE]

I made another attempt at splitting but this time I was not able to burn the DVD at all. I kept getting an Error=116. All that means is the Write failed. I tried just using Shrink to burn the DVD but it got 20-40% into the process then displayed a ‘Device Not Found’ error. I don’t know what Fab Platinum does with the split files but whatever it is, it makes writing to a DVD5 worthless.

I have the log file from Shrink but I can’t make any sense out of it. The ‘Device Not Found’ line does appear but I don’t know what it means. If it’s a write speed issue, it’s odd that I can write a non-split movie using the same speed with no problems.

I’m about to pretty much dump DVDFab Platinum and go back to Decrypter to rip and Shrink to burn. If I want to keep the bonus and extras, I’ll just copy them to a second disc and play it as one continuous DVD with no menus. Unless someone can tell me either how to fix this or if there is some other combination of applications that will allow me to keep the DVD menus, bonuses and extras without an extreme amount of compresssion.


#4

please try split using customize mode. let us know if this works.

not saying this is the fix, as split mode should work. just offering you an alternative until your trouble can get fixed.

instead of using split, use customize mode. you can select to preserve menus and make an extras disc. you can select the main title only. you can select rewind when done playing. you can select a range of chapters from the main title. you can rearrage titles when several are selected.

really the only difference is you will have to repeat customize for each disc. but you will have more control.

http://dvdfab.com/docs/index.php/Main/DVDToDVDCustomize

Please post a couple of items from the burn log, which can be found at C:\Documents and Settings[I]…username…[/I]\My Documents\DVDFab\Log\ This is a text file that you can open with Notepad and copy and paste a few recent entries into a reply post.


#5

I too prefer to split to 2 discs for quality but SPLIT has not worked since PLAT3xxx. I use CUSTOMIZE but sometimes 2nd disc doesn’t play back properly(with or without menus).


#6

[QUOTE=crtguy;2021385]I too prefer to split to 2 discs for quality but SPLIT has not worked since PLAT3xxx. I use CUSTOMIZE but sometimes 2nd disc doesn’t play back properly(with or without menus).[/QUOTE]

Greeeeeeeeeeeeeeeeeat…This app sure seems to have its problems for something that seems so easy to use. Are the developers doing anything about this or is this the type of product we can expect?


#7

[QUOTE=troy512;2021326]instead of using split, use customize mode. you can select to preserve menus and make an extras disc. you can select the main title only. you can select rewind when done playing. you can select a range of chapters from the main title. you can rearrage titles when several are selected.

really the only difference is you will have to repeat customize for each disc. but you will have more control.

http://dvdfab.com/docs/index.php/Main/DVDToDVDCustomize

Please post a couple of items from the burn log, which can be found at C:\Documents and Settings[I]…username…[/I]\My Documents\DVDFab\Log\ This is a text file that you can open with Notepad and copy and paste a few recent entries into a reply post.[/QUOTE]

I’ve looked there from time to time but all I find is some .xml file.


#8

[QUOTE=troy512;2021326]instead of using split, use customize mode. you can select to preserve menus and make an extras disc. you can select the main title only. you can select rewind when done playing. you can select a range of chapters from the main title. you can rearrage titles when several are selected.

really the only difference is you will have to repeat customize for each disc. but you will have more control.

http://dvdfab.com/docs/index.php/Main/DVDToDVDCustomize

Please post a couple of items from the burn log, which can be found at C:\Documents and Settings[I]…username…[/I]\My Documents\DVDFab\Log\ This is a text file that you can open with Notepad and copy and paste a few recent entries into a reply post.[/QUOTE]

Ok I tried using ‘Customize’ and after that finished, I tried using ‘Full Disc’ to write what I called disc 1 to DVD and I still got an Error=116. Here’s the log file.

3/17/2008 11:44:59 PM error Write error at 229120 (16) - Code 05 21 02 [Illegal request, Invalid address for Write]
3/17/2008 11:33:31 PM info Lead-in burning time (mS) 16925
3/17/2008 11:33:14 PM info Write started 2202080 sectors to write
3/17/2008 11:33:14 PM info Init success: DVD-R packet writing
3/17/2008 11:33:14 PM info Writing speed requested x8.0, effective x6.0
3/17/2008 11:33:14 PM info Available write speed: 16x, 12x, 8x, 6x, 4x, 2x
3/17/2008 11:33:14 PM info Media ID: MCC 03RG20
3/17/2008 11:33:14 PM info Media type: DVD-R
3/17/2008 11:33:11 PM info Scanned files #22, folder #2 - total size 4508727296 b. (4.2 Gb.)
3/17/2008 11:33:11 PM info Inserted media type : DVD-R
3/17/2008 11:33:11 PM info Write started
3/17/2008 11:33:10 PM info New media inserted. Burning layer is ready to write
3/17/2008 11:33:09 PM info Compatible media types : DVD-R, DVD-RW Seq., DVD-RW RO, DVD+R, DVD+RW, CD-R, CD-RW, DL DVD+R, DL DVD-R
3/17/2008 11:33:09 PM info New Drive selected : 0:0:0 - _NEC DVD_RW ND-3520AW 3.06 [I] (Usb)
3/17/2008 6:52:29 PM info Current Drive selected : 1:0:0 - SAMSUNG CDRW/DVD SM-332B T410 [F] (Ide)
3/17/2008 6:52:29 PM info Using Patin-Couffin driver Version 1.37, Internal revision 37 - Async. Access mode
3/17/2008 6:52:29 PM info User default language : 1033 (0x0409h) - English (United States)
3/17/2008 6:52:29 PM info System default language : 1033 (0x0409h) - English (United States)
3/17/2008 6:52:29 PM info DLL Version 2.1.7.338
3/17/2008 6:52:29 PM info DLL D:\DVD Apps\DVDFab Platinum 4\vso_hwe.dll
3/17/2008 6:52:29 PM info Version 4, 1, 0, 2
3/17/2008 6:52:29 PM info ExeName : "D:\DVD Apps\DVDFab Platinum 4\DVDFabPlatinum.exe"
3/17/2008 6:52:29 PM info OS : Microsoft Windows XP Professional Service Pack 2 (Build 2600)
3/17/2008 6:52:29 PM info ******************** Report session started ********************

Can anyone makes sense of this?


#9

3/17/2008 11:33:14 PM info Init success: DVD-R packet writing
3/17/2008 11:33:14 PM info Writing speed requested x8.0, effective x6.0
3/17/2008 11:33:14 PM info Available write speed: 16x, 12x, 8x, 6x, 4x, 2x
3/17/2008 11:33:14 PM info Media ID: MCC 03RG20
3/17/2008 11:33:14 PM info Media type: DVD-R

are you using modified firmware? are the disc you are using Verbatim brand? your drive and disc support 16x you selected 8x but the effective speed is only 6x. you can burn in customize mode. why the switch to full disc? you should use write data to burn folders or ISO files already on your hard drive. i see you did this in your first post when doing the split. however dvdfab doesnt seem to be the problem.

3/17/2008 11:44:59 PM error Write error at 229120 (16) - Code 05 21 02 [Illegal request, Invalid address for Write]

please change dvd-r to sao writing. there is new firmware available 3.07.
http://dvdfab.com/docs/index.php/Main/SettingsWrite
http://forum.rpc1.org/dl_firmware.php?download_id=2005
http://liggydee.cdfreaks.com/page/en/NEC-ND-3520A/


#10

[QUOTE=troy512;2021625]3/17/2008 11:33:14 PM info Init success: DVD-R packet writing
3/17/2008 11:33:14 PM info Writing speed requested x8.0, effective x6.0
3/17/2008 11:33:14 PM info Available write speed: 16x, 12x, 8x, 6x, 4x, 2x
3/17/2008 11:33:14 PM info Media ID: MCC 03RG20
3/17/2008 11:33:14 PM info Media type: DVD-R

are you using modified firmware? are the disc you are using Verbatim brand? your drive and disc support 16x you selected 8x but the effective speed is only 6x. you can burn in customize mode. why the switch to full disc? you should use write data to burn folders or ISO files already on your hard drive. i see you did this in your first post when doing the split. however dvdfab doesnt seem to be the problem.

3/17/2008 11:44:59 PM error Write error at 229120 (16) - Code 05 21 02 [Illegal request, Invalid address for Write]

please change dvd-r to sao writing. there is new firmware available 3.07.
http://dvdfab.com/docs/index.php/Main/SettingsWrite
http://forum.rpc1.org/dl_firmware.php?download_id=2005
http://liggydee.cdfreaks.com/page/en/NEC-ND-3520A/[/QUOTE]

I don’t recall ever updating the firmware. Yes the discs are Verbatims. I slowed the write speed down to 6x. I previously was using 8x. I selected ‘Full Disc’ as the write mode because I didn’t think it would make a difference. The folder was already on the hard drive after I used ‘Customize’ to rip the DVD so I figured any mode could be used to write. I did use ‘Write Data’ on another attempt but the result was the same. I got the same log. Only the times are different.

I’ll change the writitng to ‘SAO’ and see if I can update the firmware.

3/18/2008 3:35:23 AM error Write error at 730816 (16) - Code 05 21 02 [Illegal request, Invalid address for Write]
3/18/2008 3:04:54 AM info Lead-in burning time (mS) 18911
3/18/2008 3:04:35 AM info Write started 2202080 sectors to write
3/18/2008 3:04:35 AM info Init success: DVD-R packet writing
3/18/2008 3:04:35 AM info Writing speed requested x6.0, effective x5.0
3/18/2008 3:04:35 AM info Available write speed: 16x, 12x, 8x, 6x, 4x, 2x
3/18/2008 3:04:35 AM info Media ID: MCC 03RG20
3/18/2008 3:04:35 AM info Media type: DVD-R
3/18/2008 3:04:32 AM info Scanned files #22, folder #2 - total size 4508727296 b. (4.2 Gb.)
3/18/2008 3:04:32 AM info Inserted media type : DVD-R
3/18/2008 3:04:32 AM info Write started
3/18/2008 3:04:31 AM info New media inserted. Burning layer is ready to write
3/18/2008 3:04:30 AM info Compatible media types : DVD-R, DVD-RW Seq., DVD-RW RO, DVD+R, DVD+RW, CD-R, CD-RW, DL DVD+R, DL DVD-R
3/18/2008 3:04:30 AM info New Drive selected : 0:0:0 - _NEC DVD_RW ND-3520AW 3.06 [I] (Usb)
3/18/2008 3:02:56 AM info Current Drive selected : 1:0:0 - SAMSUNG CDRW/DVD SM-332B T410 [F] (Ide)
3/18/2008 3:02:56 AM info Using Patin-Couffin driver Version 1.37, Internal revision 37 - Async. Access mode
3/18/2008 3:02:56 AM info User default language : 1033 (0x0409h) - English (United States)
3/18/2008 3:02:56 AM info System default language : 1033 (0x0409h) - English (United States)
3/18/2008 3:02:56 AM info DLL Version 2.1.7.338
3/18/2008 3:02:56 AM info DLL D:\DVD Apps\DVDFab Platinum 4\vso_hwe.dll
3/18/2008 3:02:56 AM info Version 4, 1, 0, 2
3/18/2008 3:02:56 AM info ExeName : "D:\DVD Apps\DVDFab Platinum 4\DVDFabPlatinum.exe"
3/18/2008 3:02:56 AM info OS : Microsoft Windows XP Professional Service Pack 2 (Build 2600)
3/18/2008 3:02:56 AM info ******************** Report session started ********************


#11

After changing the write to ‘SAO’ and trying again to use ‘Write Data’ to burn the customized split that was saved to the hard drive, I still ended up with the same error.

I’ve come to the conclusion that this product is a waste of time. It’s only good for ripping. It is useless for writing and since there are free products that can rip just as good, it is also complete waste of money.

3/18/2008 10:15:12 AM info ******************** Report session closed *********************
3/18/2008 10:03:34 AM error Write error at 321456 (16) - Code 05 21 02 [Illegal request, Invalid address for Write]
3/18/2008 9:48:34 AM info Lead-in burning time (mS) 35
3/18/2008 9:47:57 AM info Write started 2202080 sectors to write
3/18/2008 9:47:57 AM info Init success: DVD-R DAO
3/18/2008 9:47:57 AM info Writing speed requested x8.0, effective x6.0
3/18/2008 9:47:57 AM info Available write speed: 16x, 12x, 8x, 6x, 4x, 2x
3/18/2008 9:47:57 AM info Media ID: MCC 03RG20
3/18/2008 9:47:57 AM info Media type: DVD-R
3/18/2008 9:47:55 AM info Scanned files #22, folder #2 - total size 4508727296 b. (4.2 Gb.)
3/18/2008 9:47:55 AM info Inserted media type : DVD-R
3/18/2008 9:47:55 AM info Write started
3/18/2008 9:47:53 AM info New media inserted. Burning layer is ready to write
3/18/2008 9:47:52 AM info Compatible media types : DVD-R, DVD-RW Seq., DVD-RW RO, DVD+R, DVD+RW, CD-R, CD-RW, DL DVD+R, DL DVD-R
3/18/2008 9:47:52 AM info New Drive selected : 0:0:0 - _NEC DVD_RW ND-3520AW 3.06 [I] (Usb)
3/18/2008 9:46:47 AM info Current Drive selected : 1:0:0 - SAMSUNG CDRW/DVD SM-332B T410 [F] (Ide)
3/18/2008 9:46:47 AM info Using Patin-Couffin driver Version 1.37, Internal revision 37 - Async. Access mode
3/18/2008 9:46:47 AM info User default language : 1033 (0x0409h) - English (United States)
3/18/2008 9:46:47 AM info System default language : 1033 (0x0409h) - English (United States)
3/18/2008 9:46:47 AM info DLL Version 2.1.7.338
3/18/2008 9:46:47 AM info DLL D:\DVD Apps\DVDFab Platinum 4\vso_hwe.dll
3/18/2008 9:46:47 AM info Version 4, 1, 0, 2
3/18/2008 9:46:47 AM info ExeName : "D:\DVD Apps\DVDFab Platinum 4\DVDFabPlatinum.exe"
3/18/2008 9:46:47 AM info OS : Microsoft Windows XP Professional Service Pack 2 (Build 2600)
3/18/2008 9:46:47 AM info ******************** Report session started ********************


#12

[QUOTE=troy512;2021625]

however dvdfab doesnt seem to be the problem.

[/QUOTE]

Do you any clue as to what the problem may be? Am I just using the application improperly? Is it better to use ‘Customize’ to copy straight to the DVD(s) after deciding where the split is going to be? Or is better to save the files to the hard drive first then use ‘Write Data’ to burn it to DVD? Do you think it may have something to do with the fact that the DVD is broken up into two sections? The reason I ask is because even using DVD Shrink I was not able to burn the files to DVD that were broken up using Platinum. I was getting a ‘Device not Found’ error.

I put one of the coasters in the PC DVD drive and saw all the files had been written to it but will only play if I go to a specific scene. I won’t play if I just select ‘Play’ from the menu. I have to go to the ‘Scenes’ menu and select one.

I did install some other DVD apps after installing Fab like Auto-GK, Avisynth, Fix VTS, Xvid and RipIt4Me. I have recently uninstalled them but I’m wondering if any of those have created some sort of compatibility problem.


#13

I seldom split a disc, but wanted to help if I can. I usually burn to TY-R discs and have almost no coasters and those tend to be me making a mistake. When Version 3 came out I had a similar problem and over came them with hardware adjustments. I see that you have Fab on D: HD. just guessing C: is own the same ide channel. If not put them on primary channel, you can use cable select with a 80 wire cable, I prefer to set all of my drives manually. I set C: as master on the primary channel and D: as the slave. I set my burner as Master on the secondary channel and a DVD-Rom as slave. That prevents 2 drives on 1 Channel from conflicting. I don’t use USB, so I am not sure how it shows up in the device manager but the drive has to be set as a master. I wonder why Fab recognizes your reader, the Samsung that burns cds and reads DVDs, before the NEC Burner. Do you set the NEC as the target? There are links to some tools in my signature. “CDGone” will find drives that have been lost in the registry between upper and lower filters that can be the results of using several programs to read and burn. I may try to split a disc as a test if I can stay up awhile, I am disabled and tire quickly.


#14

[QUOTE=bigmacnc;2021961]I seldom split a disc, but wanted to help if I can. I usually burn to TY-R discs and have almost no coasters and those tend to be me making a mistake. When Version 3 came out I had a similar problem and over came them with hardware adjustments. I see that you have Fab on D: HD. just guessing C: is own the same ide channel. If not put them on primary channel, you can use cable select with a 80 wire cable, I prefer to set all of my drives manually. I set C: as master on the primary channel and D: as the slave. I set my burner as Master on the secondary channel and a DVD-Rom as slave. That prevents 2 drives on 1 Channel from conflicting. I don’t use USB, so I am not sure how it shows up in the device manager but the drive has to be set as a master. I wonder why Fab recognizes your reader, the Samsung that burns cds and reads DVDs, before the NEC Burner. Do you set the NEC as the target? There are links to some tools in my signature. “CDGone” will find drives that have been lost in the registry between upper and lower filters that can be the results of using several programs to read and burn. I may try to split a disc as a test if I can stay up awhile, I am disabled and tire quickly.[/QUOTE]

Drives C and D are partitions on the same drive. The C partition is where XP resides and D is for Apps. The Samsung CDRW is on a separate IDE channel I believe. I’d have to look again. You already noticed that the NEC is a USB drive. Up to now, I’ve never had a problem with this set up. I don’t know why FAB picks up the Samsung first. Maybe because it looks at IDE devices first. As for what is the target, I change that depending on what I’m doing. If I’m just ripping a DVD, the target will be DVDFab Output folder. If I’m writing, it will be the NEC DVD-RW. I’m not sure it that’s what you mean.

I’m beginning to think that something happens to the files when they are split up because even if I were to use DVD Shrink to burn the split files, the burn fails. But if I just rip the main movie and use Shrink, it works. I’ve neven been able to get DVDFab to write even if I just rip the main movie, remove all subtitles and keep one audio track.


#15

please perform an uninstall by following instruction from stormjumper.
http://club.cdfreaks.com/1711788-post1.html

then unplug your USB devices and go to device manager and uninstall everything under USB. restart computer and let windows reinstall USB drivers. then after another restart plug your drive back in.

also please download a free awesome burning program. ImgBurn from imgburn.com. then set your burn settings to use imgburn instead of vso. :slight_smile:


#16

I’m done wasting my time and creating coasters with this program. I’m going back to what always worked; using Fab Decrypter and Shrink. The guys who put out Fab Platinum need to go back to the drawing board on that one. Too many people have wasted their time and money on it. And from what I can see, no one has found a resolution for the Error=116 problem.

The funny thing is, even with the write errors, something was written to the DVD and a few (a small few) of them managed to play on the PC DVD player but wouldn’t do anything on the set top box. All that to say that DVDFab Platinum still has a few holes.


#17

Have you tried 4.1.1.6 beta?


#18

[QUOTE=jamesd3rd;2022559]I’m done wasting my time and creating coasters with this program. I’m going back to what always worked; using Fab Decrypter and Shrink. The guys who put out Fab Platinum need to go back to the drawing board on that one. Too many people have wasted their time and money on it. And from what I can see, no one has found a resolution for the Error=116 problem.

The funny thing is, even with the write errors, something was written to the DVD and a few (a small few) of them managed to play on the PC DVD player but wouldn’t do anything on the set top box. All that to say that DVDFab Platinum still has a few holes.[/QUOTE]

Have you considered that as DVD Fab has a very large installed base that mostly have no problems, the hole maybe at your end?


#19

[QUOTE=GregiBoy;2022593]Have you considered that as DVD Fab has a very large installed base that mostly have no problems, the hole maybe at your end?[/QUOTE]

Oh it’s great for ripping. But why are there so many people posting this error=116 problem? I read that the splitting feature hasn’t worked since version 3.x and was told to use ‘Custom’. Why have it there if it doesn’t work? And no one has posted a definite solution to the write problem.

So unless Platinum needs to be the ONLY ripping/burning program installed and absolutely cannot work with any other similar type program installed I can’t figure out what the problem is and I consider myself to be very good at troubleshooting. I’m willing to go way beyond most people to try to get something to work. I hate giving up. If a program can get corrupted that easily, it’s not worth using in my opinion. It’s too unreliable. Who has that much time to waste?

Maybe it doesn’t work with USB DVD burners. No one has mentioned it. All other apps work with it. Maybe it doesn’t work with NEC DVD burners. Everything else does. Maybe it doesn’t work on Dell’s. Everything else does. The program is very intuitive but other than ripping, it’s of no use. Slowing down the write speed didn’t work. Changing the write type from packet to SAO didn’t work. The burn engine was left at the default of VSO. Maybe changing it to Nero or downloading IMG Burn and using that in the ‘Write’ options may have solved the problem. Who knows. All I know is the combination of DVDFab Decrypter and DVD Shrink is bullet proof. I have never had a problem.

I have a couple other computers that aren’t doing anything. I may just install it as the only DVD ripping/burning program and see what happens. After uninstalling Platinum and running Diskeeper on all partitions, I did see that the drive that I keep all the ripped files was pretty heavily fragmented. Maybe that had an affect on Platinum’s ability to write.


#20

To give you an example, I also have a Dell computer with a NEC burner and I could not get the burner to work with Fab, Nero, or ImgBurn no matter what I tried after multiple clean OS installs and clean software installs. I tried everything and was as frustrated as you seem to be.

I eventually stumbled onto Liggy & Dee’s firmware page and found that this burner was a POS, and the firmware needed hacking. I downloaded the hack, updated the firmware and have not had a problem since.

All I can say is keep at it, the answers gotta be out there.