[split] 1693S won't read it's own burns

vbimport

#1

Hi, I’m new here, obviously. :slight_smile:

I purchased the Lite-On 1693S a few days ago. I have a problem, and I wonder if someone can help me with it.

I burned a DVD at 8x onto a Memorex DVD+R 8x DVD. It burned just fine. However, whenever I put it into the drive, it won’t recognize it. I thought maybe I burned it wrong, so I tried it in another Lite-On DVD/CDRW drive, but to my surprise it worked just fine. So I made sure there were no scratches on it, and put it back into the 1693S. Samething, the drive doesn’t recognize it at all. The green light stays on and I can hear a “clickity, click” a really low sounding, barely noticeable. Then the light turns off, and I get a series of green lights. Green for about 1 sec, then off, then green for about 1 sec, then off. Then it’s off and doesn’t do it again.

Is anyone else having this problem? It’s strange that it burns it just fine, but it won’t read it. I hate to have to RMA it. I just got the damn thing!

My luck sucks.

Any help would be appreciated, thanks.


#2

Sorry for the doublepost, but 2hrs and still no response?

Doesn’t anyone have any idea what I’m talking about?


#3

RussTC3, welcome to cdfreaks :slight_smile:

I’ve moved your posts to this new thread. It’s important to make sure you post in the right thread. If you can’t find a thread that fits, then create your own thread. :wink:

Check out the FAQ in this forum. Also check out the announcements at the top of the forum (the one after the survey). Can the 1693S read media burned in the other drive. Post a Nero CD-DVD Speed quality scan of the disc that the drive will not read (using the other drive of course). Some drives can read better than others and if the disc is borderline quality it may only work in one drive.


#4

I don’t have another DVD Burner. The other drive I spoke of is a DVD Reader/CD-RW burner.

It’s a Lite-On 52x32x52 CD-RW & 16x DVD-ROM. So I can’t make that test.

There must be something wrong with the drive because sometimes when I put in other DVD-R or DVD+R it does the same thing. It won’t recognize it, but then I eject the disk and try again, and it recognizes it.

I put in a blank disk; Memorex DVD+R 8x, and after ejecting/inserting about 4 times it recognized on Nero CD-DVD Speed. So I hit start to run a test. I got the following error pop-up:

And here is the disk info, it says CMC, but It’s a Memorex DVD+R, I guess Memorex uses CMC, I’m sure you all know that. Anyways, here it is:


#5

Start tries to run a transfer rate test. As this disc is blank and +R does not support simuate you will get this message. You need to press F9 or use the menu command “Run Test/Create Data Disc” :wink:


#6

Ok, so I’ve tried about 10 different Memorex DVD+Rs and all of them except for one are being recognized.

Is it possible that the one disk I burnt on, and this one that isn’t being recognized were just bad? But also, why did the one I burn work on another drive?

I’ll run the test you mentioned above, and also burn another copy and see if it works.

I just don’t want to have to worry about the drive messing up again. How long do I have to RMA it?

Edit:
Here is a snapshot of the “Create Data Disk Test” results:

Is there anything else I need to get from the results? And is this DVD effectively “used” or can I still use it? Sorry for all the noob questions :slight_smile:

Basically I want to know which tests I should run.


#7

Sorry for another doublepost, this will probably be the last one.

I burned another DVD. Again, no problem with the burn. But my DVD drive won’t recognize it. It will if I eject/insert a few times.

Guess I’ll have to RMA it. Thanks for the help everyone.


#8

I think its a Media Problem…seems my LiteOn 1633S and LiteOn 166S has the same issue with Memorex…one day it works…one day it wont…so I just use Verbatim


#9

I’ve also used Maxell. Could you recommend me a medium to use? Should I use Verbatim?

I’ve been using 12x Memorex CDRW’s and it works PERFECTLY in it. So do you think I should go ahead with the RMA?

By the way, the Maxell is a 4x DVD-R. It doesn’t seem to have a problem with it.


#10

its all really a judgement call…ive read post that some may get a LiteOn thats flawless, while someone gets the same Model thats Problematic…so you can either try some new Media besides the Memorex and give that a go…and you can always RMA as long as its still in Warranty…some Online Sellers only give your 30days…and after that you have to deal with LiteOn RMA.


#11

I RMA’d it. I’ll let you all know if I had a bad drive when I get it back.


#12

Hey everyone. I’m back!!!

Well I just received my drive this morning. And I finally got a chance to install it and test it out.

Well, it looks like I had a defective drive, because this one is PERFECT! I’ll try to do a couple scans once I get some more media later today or something.

Just thought I’d let you all know. The 1693S is indeed a good drive, I just had a defective one.


#13

RussTC3, pleased to hear it. Look forward to seeing your scans :slight_smile:


#14

Just wandered if the official firmware for 1693 supports bitsetiing


#15

Yes it does…