Splinter Cell: Can I NOT use .mds?

vbimport

#1

And instead use .ccd or .cue or .bin and finally .iso ?

Also, when I launch the Image Maker Wizard, by default the Skip reading errors and Fast skip errors blocks (Not every device support this functions) options are enabled.

The rest are unchecked.

Are these settings OK for making a working backup?

I have a Pioneer DVD-RW 105 (4th Generation) and it is NOT a “2 Sheeper” drive.

Thanks in advance.


#2

Why do you wish to use anothe image format? Alcohol 120% can burn SafeDisc 2.8 just fine with mds.

Regardless, try this, copy wizard, select your reader, select the profile (safedisc 2) then click next, where it says Image Format, there you can select the image format you want and where you want the image stored, then click next, then make sure that on the last screen, that Bypass EFM Error is checked, select what other setting you want (burn speed, recorder etc) then click start.

Hope it works for you :slight_smile:


#3

Thanks, I will do that…I hope it works. I have made at least half a dozen coasters so far… :frowning: