Spider Man - Game

vbimport

#1

i have just tried to back up spiderman with my liteon 4012s (40x12x48x)burner and my dvd rom (pioneer 16x slot). i tried using Clonly XXl and it detected no proction or read errors. i also tried other protection detectors and they all detected "uknown protection" i am using clone cd 4.0.1.6 and i first tried making an image and then copying it. i also tried doing a normal cd copy but they both came up with errors when i tried to run them. when i insert the cd into either rom drive it comes up with

"demo32.exe-Application Error"
The application failed to initalize properly (0xc0000006). Click ok to terminate the application.

and when i explore the cd and run setup.exe it comes up with

"Error"
Could not load the DLL library
D:\Setup\rsrc\Getinfo.dll Error performing
inpage operation

how am i suppost to copy it? and i cant just use a no-cd crack because i need to install the game before i can use the crak and i can run the setup to install the game :frowning: HELP


#2

Maybe the game uses SecuRom NEW which isn’t always detected correctly by protection scanners. It could also just be that you made a crappy back-up on low quality media or the disc was perhaps written at a too high speed and has caused some errors on the disc? Can you copy the contents of the disc to your hard disk?


#3

Try here or here.

If it is SecuROM, I’m not sure that your DVD can do a RAW image of this protection. Got Daemon Tools? Mount the image read by the DVD and see if it runs without SecuROM emulation.

You should read and write with the Litey as your DVD is not a recognised reader


#4

Don’t know what kind of protection but you must copy it
lke you would a safedisk 2.5 protected disk,

indeed no errors in the log, but the game works

this worked for me:
reading Aopen dvd 16x, Plextor 40x

and writing plextor 4/2/20 writing at 2 speed

media used, philips silverspeed 24x


#5

Spider Man - Game has no protection (at least my copy) so you should be able to burn it with no problems, settings do not matter here. Your error messages may have some other reasons (Windows, drivers…) but they do not tell my anything, sorry.