Spellforce

Hi

I am trying to burn spellforce blindwrite image:

snip nfo —

Clone info.:

Securom v4.8xx, once again BW is the best choice for cloning
in the . to burn with CDmage B5 1.02.1 error report = 1 error with unused empty content which is typical for securom v4.8xx.
nstall takes long… with the 697mb setup.exe… go grab a crate !

snip end —

my blindwrite log:

12/19/2003 6:32:57 PM info ******************** Report session closed *********************
12/19/2003 6:31:43 PM info Writing completed in 21:10
12/19/2003 6:31:28 PM info Finalize started
12/19/2003 6:10:33 PM info Write started
12/19/2003 6:10:33 PM info Buffer Under-run protection is enabled
12/19/2003 6:10:33 PM info Media topology will be embedded in Autoplay
12/19/2003 6:10:33 PM info Backup tagged for Autoplay
12/19/2003 6:10:33 PM info DAO PW writing mode selected
12/19/2003 6:10:33 PM info Writing speed required x4, effective x4
12/19/2003 6:10:32 PM info DAO writing mode preferred
12/19/2003 6:10:32 PM info Writing CD-ROM Disc [SF_CD1] - Image Size 839 Mb.
12/19/2003 6:10:32 PM info Writing device : 1:0:0 - PLEXTOR CD-R PREMIUM 1.05 [E] (Ide)
12/19/2003 6:10:32 PM info Erase media completed in 00:53
12/19/2003 6:09:40 PM info Erasing media
12/19/2003 6:09:18 PM info Imported file format - BwaBuilder (BWA)
12/19/2003 6:09:18 PM info Imported file format - Blindwrite 4 (BWT)
12/19/2003 6:08:30 PM info Using Patin-Couffin driver Version 1.17, Internal revision 17
12/19/2003 6:08:30 PM info ParamStr 0 = “C:\Program Files\vso\BlindWrite5\BW.exe”
12/19/2003 6:08:30 PM info User default language : 1033 (0x0409h) - English (United States)
12/19/2003 6:08:30 PM info System default language : 1033 (0x0409h) - English (United States)
12/19/2003 6:08:30 PM info Version 5.0.5.122
12/19/2003 6:08:30 PM info Title : BlindWrite 5.0.5.122
12/19/2003 6:08:30 PM info ExeName : “C:\Program Files\vso\BlindWrite5\BW.exe”
12/19/2003 6:08:30 PM info OS : Microsoft Windows XP Professional Service Pack 1 (Build 2600)
12/19/2003 6:08:24 PM info ******************** Report session started ********************

but when i try to install it starts i choose where i want i then this shitty window pops up…

Anyone know what could be the problem?

Originally posted by SYNERGiST
[B]
snip nfo —

Clone info.:

Securom v4.8xx, once again BW is the best choice for cloning
in the . to burn with CDmage B5 1.02.1 error report = 1 error with unused empty content which is typical for securom v4.8xx.
nstall takes long… with the 697mb setup.exe… go grab a crate !

snip end —

[/B]
Mmm, illegally downloaded game images do that