Spellforce - Breath of Winter disables the Alcohol's ATIP emulation

vbimport

#1

Strangely enough, the game still runs without any adverse effects in my cd-burner. However, when I tried to run another SD2 game, it bombed out with a message to eject and re-insert the disc (standard error for a failed ATIP check, NOT the usual “insert correct CDROM one”). Sure enough, the “ignore media” type box was cleared. I ticked it back on, and it worked fine until I ran the game again. Then it got cleared again.

Is anyone having a similar issue?


#2

Scan the disc with A-ray scanner and report exact safedisc version. Spellforce was known to disable RMPS emulation so this is nothing really new.


#3

[17:29:36 PM] JoWooD Xprot detected -> F:\Bin\SpellForce.exe
[17:29:36 PM] SecuROM 5.03.04.0002 detected -> F:\Bin\ar3.exe
[17:29:36 PM] JoWooD Xprot detected -> F:\Register\hw.DLL
[17:29:37 PM] SecuROM 5.03.04.0011 detected -> F:\Register\startup.exe
[17:29:37 PM] JoWooD Xprot detected -> F:\Support\SFA1_Support.exe
[17:29:37 PM] SecuROM 5.03.04.0004 detected -> F:\Support\ar5.exe
[17:29:37 PM] — File(s) Scan Finished [3.05s] —

It won’t run mounted, either.


#4

is there any way to get round this i own 200 own games and every one bar this game + original and 2 others (sacred) and bey0nd divinity cant seem to get them cracked or working??

any ideas fellas ???

maybe i should mention that im trying to get it to run virtually not reburnt to a cd :a :a :a


#5

well i found a solution of some sort for the english version… used alcoholl and deamontoolz and twinpeak and it sort of works… ask me for details if u wanna know how. but one thing is sure anough. it doesn’t work from a virtual drive, so you must burn it. sadly though i ran into another problem… the install setup goes past the cd-key wich is good but it detects a manipulated or illegal version of spellforce.exe (the old one) i’m using spellforce the order of dawn 1.01. does anybody have the original spellforce.exe and spellforce.dat? and what is the gag with ar.exe from the order of dawn? i have it on the cd in bin/ar.exe but i can’t find it in the game. help pls