Speedhacked 451s>851s sony Media

Hi.
Has anyone experienced bad things using sony media?
I know I am risking writing 8x on a 4x disc, but the Maxell and Memorex discs handle it just fine. I am using Terminals speedhack, and a 451>851 drive. The discs play alright in the dvdr drive, but not in my Apex player (freezes and studders).
Any ideas?
I appreciate the help guys.

Are the discs you’re using +R or -R?

Please post the full media code from DVDInfoPro or similar.

Regards,
TerminalVeloCD

Here you go terminal…

Drive Type = DVD DUAL 
     Disc Type = DVD+R (Single Layer)
      Disc MID = 52 49 43 4F 48 4A 50 4E (RICOHJPN)
      Disc TID = 52 30 31 (R01)

Nominal Capacity = 4.38GB
Manufacturer Maybe = Ricoh Company Limited
SMART-BURN Speed Limit = 8.0X (Write)

Its only reading 8x because of your f/w…

Try…

  1. Using bitsetting
  2. Using GS0F

Tried using Bitsetting to dvd-rom and I am using gs0f firm.
I think its just cheapo media.
Thanks guys:)

I wouldn’t say that Ricohs by Memorex/Maxell are cheapo media. :slight_smile:

No, I meant the Sony labeled ones.
The Memorex and Maxells I have tried burned alright at 8x, even tho they are 4x discs. I have had problems recently with sony discs at 8x. What can I say, they were on sale…:wink:

@unkdunk: Try burning the discs at 6x or 4x. You should get better results. You should get REALLY low PI/PO error rates. Test your discs with KProbe.

Regards,
TerminalVeloCD