Speed Problems w/ SOHW-832SX HELP!

vbimport

#1

Hello Everyone,

I have a Dell Inspiron 5160 Laptop that I got for Christmas that I bought without a DVD burner (which i regreted) and just recently bought a Liteon SOHW-832SX External DVD Writer. Its max write speed for DVD+/- Rs is 8x but when I burned a few DVDs it took from 30-40 minutes, which averages to about 2x. I do have USB 2.0 and all, and I tried different media, and programs (Nero, DVDdecrypter, Sonic) and the results are all the same. My laptop stats are 3.2 Ghz processor, 256 RAM and 20GB HDD. I dont multitask when im burning, and I notice that my buffer drops a lot. I dont know if its something I am/am not doing, or just a hardware problem. Any help would be appreciated.

Thanks In Advance


#2

@ Aethenoth
Welcome:). Get Kprobe2.4.2 and go to the toolbar and ‘info>drive’. Let that run a second, then scroll down to the bottom and see what your burst rate is. It should be 22mb/s, but you may get away with 12mb/s…I did for quite a while with my 851@832 and my laptop and burning at 8x. I am glad you are not multi-tasking as that will help.

If the burst rate is OK, then you may benefit from defragging often and having 5+GB free continuous space on your HDD for ripped images. You may also want to make sure your HDD has its DMA enabled and your ‘current transfer mode’ in ‘device manager’ is ‘ultra DMA mode 2’ or higher…for a HDD UDMA4 or UDMA5 is common. One more thing I would recommend. With a big and power-hungry CPU like yours, I might suggest you stay plugged into an AC outlet, as your laptop on DC/battery may throttle down during burning.

You will also be able to use kprobe to check your burn results with BLER scans(scanned at 4x scan speed the forum standard for comparison). You can read Interpreting PI/PO error scans to find out what these graphs mean. PI/PO is now referred to as PI/PIF. Roughly, PImax<280; PIFmax<4. Attaching disc quality scans to your post of any problem discs will help us help you.

As for regretting the external burner…I think you might be happier in the long run as most laptop dvd burners today are slow(er) and get less firmware support resulting in lower quality burns IMHO

Let us know if any of this works for you.


#3

Ok, Im going to try all of this out now and get back to you. If it helps communicate (dont know if your up at 4:45am EST) my AIM s/n is Ragnarok567z

thanks again!


#4

Ok, kinda pissed. Im getting the proper stuff showing up on my system, but still not getting the write speed right. Heres what I got with Kprobe:

Bus Type USB
VID LITE-ON
PID DVDRW SOHW-832S
F/W Revision VS0G
Date Code 2004/12/17 13:44
FlashROM Manufacturer ID BF
FlashROM Device ID D8
FlashROM Type SST(SST39LF/VF080)(+3.3V)
Region 1
Vendor Resets Available 4
User Resets Available 4
RPC Scheme RPC II
Interleaved DMA Not Supported
Command queuing Not Supported
Overlap operation Not Supported
IORDY Supported
IORDY may be disabled Not Supported
LBA Supported
DMA Supported
Multiword DMA mode 2
PIO mode 4
Ultra DMA Mode 2
Minimum Multiword DMA transfer cycle time per word 120 ns
Manufacturer¡¦s recommended Multiword DMA transfer cycle time 120 ns
Minimum PIO transfer cycle time without flow control 227 ns
Minimum PIO transfer cycle time with IORDY flow control 120 ns
Major version number ATA/ATAPI-5
SMART feature set Not Supported
Security Mode feature set Not Supported
Removable Media feature set Not Supported
Power Management feature set Not Supported
Burst Rate 21.41 MB/S

My burst rate is almost exacly what it should be, but as far as burning? took 35 minutes to burn 4.13GB of video files…Im begining to think its me. >.<
I just simulated a burn with Kprobe and it started at 4x and jumped to 8x at about 41%…I dont know what it is im not doing, but it took 3 hours to re-author and burn a DVD, so I’m getting desperate.


#5

Why isnt anyone helping!?


#6

Well i think its a buffer-underrun problem, since throughout all the burns ive done i get:

Yellow LED
Red Led
Yellow LED
Red Led

Over and over, and I read that that means you;re getting underruns. Is there anything i can do to fix this?

P.S I’m burning w/ Nero and the system buffer and writers buffer is constantly going down.


#7

I guess I’ll just keep posting stuff till people know enough to help me out. Heres teh stuff i got with nero’s info tool:


#8

@ Aethenoth
Your DMA for your HDD is off according to your nero infotool output. I don’t know why your HDD would be on the secondary IDE channel, but try deleting the IDE controllers in ‘device manager’ and reboot to let windows reconfigure your HDD. After rebooting, check to make sure your ‘current transfer mode’ in ‘device manager’ is ‘ultra DMA mode 2’ or higher…for a HDD UDMA4 or UDMA5 is common. Go ‘start>control panel>system>hardware>device manager>IDE ATA/ATAPI controllers> then right-click on ’ Intel xxxx ultra ata storage controllers’ and select ‘uninstall’ from the dropdown menu, then reboot. Let us know if that works for you.


#9

Oh, awesome man. Did what you said and burned a disc @ 8x in 9 minutes. Thanks a bunch


#10

@ Aethenoth
Hey great news:)…glad to hear you resolved your problem. Thanks for posting back as the solution may help others.