Speed of source data is too slow to write 32x CD

vbimport

#1

Hi,
I cannot burn CDs at 32x (speed supported by my NEC 2500A DVD RW drive) because Nero reports that my hard disk speed is too slow and will only write at 20x. Results are from a simulation running the speed test.

I have a new system with an Athlon 64 with an ASUS K8V SE Deluxe motherboard, 1 GB of RAM and 2 hard drives:
Western Digital WD40088-75DEA0 40GB, ATA-133
Samsung SP1614C 160GB, SATA-150

I have tried both disks as source and get the same result with either. The WD drive is Primary master on the ATA133 bus and is using Ultra DMA mode 5, the Samsung should be quicker than this! The NEC 2500A is on the secondary IDE channel and is using Ultra DMA mode 2. The media is Infinity Professional 48x speed, 80 min.

I cannot believe that the hard disks are the problem and suspect Nero (version 6.0.0.0) - any ideas anyone?


#2

Make sure the drive is not too fragmented. File fragmentation can have a severe impact on the practical performance when reading files. If running defrag does not help, try updating the motherboard drivers. Or Nero itself perhaps, as the very first version of the 6.0 series that you have is a bit old.


#3

Thanks MKK - I got the latest version of Nero (demo version) and now get a read speed of 347x so can burn at 32x no problem. So it was a Nero bug after all. Looks like 6.0.0.0 was a bad version. I’ll have to fork out for the upgrade.

Thanks, once again.