Speed issues 411s

Hey all.

Recently bought this drive a few days ago… had some problems burning with a particular brand of dvd-r so searched around to find the reason and stumbled on this forum :slight_smile:

I was a bit worried after i read all the negative comments… then relieved to read all the positive comments about the firmware upgrade :stuck_out_tongue:

Still, my disks failed to burn so I went out to get another brand. Got Princo 4x dvd-r (which i’ve read cause problems, but worked fine for me)

Anyways, they worked fine, but dvd burning is extremely slow. About 50 mins for 4.7gig. I heard this is about 2x rather than the 4 it should have been going at (burner is 4x, dvd-r 4x, settings were 4x).

The LED light was flashing orange and red, which I read in the faq to mean DMA was probably not active. Which it wasnt. I managed to get DMA activated by uninstalling the secondary IDE and rebooting. This worked.

However, when I tried to burn a dvd with the same media that worked for me before, it crashed after 5 mins or so at 1% saying Illegal Disk and leaving the disk unusable.

I’m trying to work out what my problem is. Is it the DMA settings? how can I do it better? (i’ve since reverted back to an older windows setting, non-dma, and can burn again but still slow)

Or is it the Princo’s and will it possibly work with DMA with a better brand?

Thanks for your help in advance
Voodoo-

Hi and welcome! :slight_smile:

What chipset do your mainboard have? What IDE drivers do you use?

OS?

How is the drive connected?

Motherboard: Gigabyte Pentium 4 Titan Series GA-8PE800(-L)
IDE Drivers: Secondary IDE Channel -
C:\Windows\System32\DRIVERS\atapi.sys
C:\Windows\System32\storprop.dll
OS: WinXP home
Connection: Secondary IDE Master Drive

Hope that’s everything you needed
Thanks

Better get some sleep… 3.20am and need to study tomorrow for exams :stuck_out_tongue:

Voodoo-

Strange.

Try to turn DMA on again and update the writing program if possible and try again.

You do not have Intel Application Accelerator installed?

Yeah i thought so too :slight_smile:
Intel Application Accelerator is installed. Is this a problem?

Thanks for your efforts
Voodoo-

Originally posted by voodoo_86
Intel Application Accelerator is installed. Is this a problem?

Hello,

Most of times, chipset vendor specific program that “may” boost IDE performance, just doesn’t work with optical drives and or exotic drives like Atapi based Zip drives, Atapi based backup systems, … I recommend that you uninstall IAA, then re-install the secondary controler just as you explained before. This should resolve your problem.

I personnaly use Princo 4x DVD-R with my 411S and I’m very happy with these. You must however note that this is not the best quality brand you could buy. On 10 disks you can certainly have somes that fails.

Hope this helps,
Fredsky.

Hello, I’m a laptop user using my dvdr in a usb2 enclosure. I notice u said that the IAA messes up performance on some drives, would this also apply to me as the drive is not exactly using the normal IDE chain?

fredsky… you legend :slight_smile:

If it wasnt so apparently simple i’d crown you a genious haha… i’ve gone from burning 50mins to 15mins, and the dvd’s that kept coasting before now work!

Who woulda thunk it.

Thanks to OC also, I think you were on that line of thinking also, just beaten to the post :stuck_out_tongue:

Cheers ppl
Voodoo-