SPANISH audio as default

vbimport

#1

Hey all… I’ve had a few full disc backups default to Spanish audio (you have to go into setup to change to English)…

anyone else have this happen? I went through my settings and saw nothing that would do it, and it’s only happened on a few titles (i.e. Madea’s Big Happy Family)

any help on how to keep this from happening would be appreciated!!

The Buk


#2

Well hello BukowskiSoul

Have you tried doing main movie and using the “Default audio selector” as shown below ?

If the disc has more then one title you can use customize, however with the customize mode I don’t think the selector is shown in which case you need to have the audio you want as default “Highlighted”



#3

I’ve been having the same problem when copying Full Disc lately.
All my copies are in French, Spanish…etc., everything but English. I have to go in to the Menu and change them to English. I’ve never had to copy a movie in Main movie before, I’ve always used Full Disc and they’ve always been in English until recently, possibly with the last upgrade.
I can try the suggested solution, it’s much appreciated, but something has changed.


#4

Hi RobertMcDermott

Try going into common settings-> Streams-> “Audio” and only have English in the Preselected area as shown below…

[B]SJ[/B]



#5

Hi Stormjumper.
I just looked at my common settings and the preselected language is English only just like the attachment you sent me.
It seemed like that could have been it. I was a little disappointed to see that my settings were already as you suggested.


#6

I have the same problem. I want to tag this thread in case someone post a solution. I would like to add what I know. All my settings are correct telling DVDFab to default to English. This problem just recently started so as someone suggested it may be a bug in the new releases. On simple DVD’s I do use “Main Movie” to backup and don’t have any problem as I unselected all other audio streams. With TV series I have bought recently, (MacGyver, Stargate Universe), I like to backup as full disc so I can select which episode to watch. The result of backing it up and compressing it to DVD5 causes an unwanted audio default. From experimenting I found that if I back it up on a hard drive as DVD9 English remains as the default when played from the hard drive. However if I use the DVD9 backup copy and compress it to DVD5 to write to a normal size DVD there is a problem with the default audio as others are mentioning.


#7

Finally someone else is reporting this problem. & yes it’s only in full disc mode & only with DVDFab 8.05 & later. & yes you can work around it in movie only or customize to remove the secondary lang. track. However some of us who live in the SW & West coast region of the US want the spanish track. Just not as a default, especially when our preferred settings blatantly call for english. It’s a bug, a big ugly creepy crawly bug in the new software update & it needs to be squished like one. I also did a full wipe of DVDFab 8, this is the paid version BTW, & reinstalled it. Didn’t help. So right now I’m using DVDFab 7 for most of the stuff I can & in cases when 7 won’t cut it, then I use 8 in customize mode. I already posted on this in the general discussion forum 2 months ago. 3 updates since then & none of them have addressed this issue. Is everyone settling for movie only mode so they don’t have to compress? Ahhhh…, I’m ranting! :o But yeah, wotz up wit dat?!
Pleez guys look into this, what do you need, log files, specific titles. will help however we can, cause I want to use my new version.
thanks


#8

OK my bad it hasn’t been 2 months, my first post on this was back in December on the
DVDFab 8.0.5.8 Beta is out (December 14, 2010) thread & it never went any where, but the problem started with version 8056. so when 8058 didn’t correct it I thought I should give someone a heads up.


#9

OK so here’s the scenario I’ve been dreading. Waiting For Superman, it has both a spanish & commentary track. DVDFab 7 won’t crack it. only DVDFab 8. Took the title list from 8 & selected those titles in customize mode on 7 & got weird result where halfway thru the movie it just stuck in a 2 sec. loop. So backed it to my hard drive with 8, compressed it with nero & opened & ripped it to disc with 7. Still got spanish as the default.
EEEERRRR! Gonna try customizing with 7 again but with a different main movie title. Is there a thread somewhere dealing with Waiting 4 Superman cause I did a search & came up with nothing?
thanks


#10

[QUOTE=zenhed;2582245]OK so here’s the scenario I’ve been dreading. Waiting For Superman, it has both a spanish & commentary track. DVDFab 7 won’t crack it. only DVDFab 8. Took the title list from 8 & selected those titles in customize mode on 7 & got weird result where halfway thru the movie it just stuck in a 2 sec. loop. So backed it to my hard drive with 8, compressed it with nero & opened & ripped it to disc with 7. Still got spanish as the default.
EEEERRRR! Gonna try customizing with 7 again but with a different main movie title. Is there a thread somewhere dealing with Waiting 4 Superman cause I did a search & came up with nothing?
thanks[/QUOTE]

Which Superman movie you talking about :confused: I have them all and had no problems, mater a fact they was copied with v7 and even v6


#11

Stormy ur so silly! I’m glad your on board bro cause we could really use your help here. The movie is “Waiting For Superman” it’s a documentary on the failing public school system. As with several titles ever since ver 8056 the spanish lang track is loaded up as primary in full disc mode even though all the lang preferances in the settings are set for english. I’ve even had titles that commentary tracks loaded up first. ( James Bond Live & Let Die Anniversary Edition) so it seems that some bug in the 8056 update is causing the secondary lang track to be the default. this with the paid ver, PP enabled, full disc mode. Sure it be worked around but come on, it’s annoying


#12

[QUOTE=zenhed;2582427]Stormy ur so silly! I’m glad your on board bro cause we could really use your help here. The movie is “Waiting For Superman” it’s a documentary on the failing public school system. As with several titles ever since ver 8056 the spanish lang track is loaded up as primary in full disc mode even though all the lang preferances in the settings are set for english. I’ve even had titles that commentary tracks loaded up first. ( James Bond Live & Let Die Anniversary Edition) so it seems that some bug in the 8056 update is causing the secondary lang track to be the default. this with the paid ver, PP enabled, full disc mode. Sure it be worked around but come on, it’s annoying[/QUOTE]

What settings do you have for “Subpictures” ?


#13

preselect is on, prefered lang is English
I know it says rookie on my profile but i’ve been on this forum since 2.0
I just usually can fix my own problems
so do you think pathplayer might have something to do with it?
y’know when I go into customize mode all the lang & subpic settings look fine, I have to select the spanish & commentary tracks if I want them. with “Waiting For Superman” it’s got both the spanish, french & commentary. I know if I even just choose the commentary it will come up first in playback like it did with James Bond & NCIS.
I was able to do those with ver. 7 though.
BTW I thought it was cute you were having a cow thinking there was a Superman movie out there you didn’t have. I had the same reaction when I first saw that title. Have you seen All-Star Superman?
(spoiler alert)
they kill him off for real this time


#14

[QUOTE=zenhed;2582444]preselect is on, prefered lang is English
I know it says rookie on my profile but i’ve been on this forum since 2.0
I just usually can fix my own problems
so do you think pathplayer might have something to do with it?
y’know when I go into customize mode all the lang & subpic settings look fine, I have to select the spanish & commentary tracks if I want them. with “Waiting For Superman” it’s got both the spanish, french & commentary. I know if I even just choose the commentary it will come up first in playback like it did with James Bond & NCIS.
I was able to do those with ver. 7 though.
BTW I thought it was cute you were having a cow thinking there was a Superman movie out there you didn’t have. I had the same reaction when I first saw that title. Have you seen All-Star Superman?
(spoiler alert)
they kill him off for real this time[/QUOTE]

I don’t think pathplayer has any thing to do with this issue, have you tried setting it to “Do not preselect any subpicture tracks” ?

Since your using “Full Disc” mode if you don’t have it set to preselect one it should retain the order of the subpicture track as it is on the original, .


#15

Very true, old man. Correct me if I’m wrong, but the subpicture selection would only pertain to the subtitles.
So now something new has been added. This week I ran a backup of “Alien VS Ninja” watched the original first & had to toggle over to the english dubbed audio track. Decided to do the backup with the newest 8.0 hoping it would default to the secondary track. well it didn’t … typical.
So Stormy if we generate some logs & send them in to Fentao you think he might be able to figure this out. I just got a bunch of new releases i could tryout.
However I know that this bug popped up with the 8056 version. I would think a simple comparison would probably show any code anomaly specifically in the sections dealing with audio streams


#16

[QUOTE=zenhed;2583212]So Stormy if we generate some logs & send them in to Fentao you think he might be able to figure this out. I just got a bunch of new releases i could tryout.[/QUOTE]

Can’t do any harm so I’d suggest forwarding them anyway.

[B]Wombler[/B]


#17

Hey this thread is bogging down, where’s McDermott, Jones & Bukowski, come on guys!
I just did a back up of MUAY THAI FIGHTER where the secondary track was english, so I used FAB 8 hoping it would default to english. And again it still popped up with Thai on playback. Today I’m running LEVERAGE Season 2 & it’s got directors commentary on every episode. I ran it thru FAB 8 & tested the playback in NERO Showtime & it worked fine. backed up disc 1 & 2 no problems, then disc 3 it defaults to the commentary track on playback. AAAAAGGGHHH!
really! sassum frassum rassum great flam’in horny toads! what is the deal.
OK i did generate some log files for LITTLE FOOCKERS & NARNIA. I haven’t done this since TRANSFORMERS 1, but isn’t there a tutorial link for the proper way to submit logs. I’d appreciate a redirect


#18

[B]okay, seriously? STILL no answer?
Movies are still doing this, and I have no way of knowing until I pop it in and discover I have to go ABCK out and into menu audio settings to SELECT English…
Kinda disappointed there hasn’t been any explanation or fix to this yet.[/B]


#19

This issue can be caused by using the “Navigation” feature which has this as a known bug, if you are using this feature try not using it and see if this takes care of your problem.

[B]SJ[/B]


#20

OK Stormy you got me. what the heck is this “NAVIGATOR” function your talking about. I’m using the latest ver of FAB8, paid of course & I went thru all the common settings & saw no reference to anything called navigator. so what is it & where do I find it???