Spanglish

vbimport

#1

I’m a registered user of AnyDVD and have never had a problem EVER backing up any movie EVER. I have an 8x LG supermulti RW blah blah blah. Today is the first time that I am asking for help. Trying to copy Spanglish but it tells me that the file size is invalid in TS 2 (busy copying other movie Sideways to see exact line error). Is anyone else experiencing this?


#2

Here’s the exact line:

Creation of DVD files was not successful
Scheduler 0 G:/VIDEO_TS/VTS_08_2.VOB:invalid file size TCE


#3

Hmm, when has this been released?

If it is a rather new release and taking into account that it may be a sony release, maybe some new Arccos ?
Which region code has it ?


#4

What version of CloneDVD? Please use 2.7.5.1 (or later).


#5

Its a region 1 and it is a Sony. I have not upgraded my CloneDvD as I am still using 2.0.7.1 or something like that. I guess that would be the problem?!?!


#6

Yes. You should keep your software up to date.


#7

:bow: Looks like I will have to purchase CloneDvD as the one I’m using somehow seems to be , well, you know :a I have learned the erroe of my ways. I am sorry


#8

That takes some bottle to admit imTrojan, Buy the progs, you won’t regret it. Slysoft will bend over backwards, sideways and do summersaults to help people that part with such a small amount of money!


#9

Clone 2.7.5.1
Anydvd 4.6.3.1

LG GSA-4160B loads of hd space and ram.

Any dvd says ;

Summary for drive E:
Drive (Hardware) Region: 1

Media is a Data DVD.
Booktype: dvd-rom (version 1), Layers: 2 (opposite)

Video DVD (or CD) label: DVD_VIDEO
Media is CSS protected!
Video Standard: NTSC
Media is locked to region(s): 1!

RCE protection not found.
Found & removed wrong DVD structure!
Structural copy protection not found.
Found & removed Autorun from Video DVD!
Found & removed 3 bad sector protections!
Emulating RPC-2 drive with region 1!

And all seems fine till CLONE tries to look at the AUDIO & SUBTITTLE SETTINGS… the DVD gets spit out at 68% and the blue screen comes up saying ;

Error reading
Please insert CD-ROM DVD_VIDE.0
with serial number BA_ _ - _ _ _ _ in drive E:
If the CD_ROM is still in the drive, it may require cleaning.
Press enter for OK or ESC to cancel

1st problem I have ever had with ANYDVD and CLONEDVD.

Anyone have any luck???


#10

No problems with Spanglish.

Region 1
Clone 2.7.5.1
Anydvd 4.6.3.1


#11

Please IGNORE my above post…Turns out it was a bad DVD.
Current ANYDVD and CLONEDVD work fine. (with a good DVD that is)


#12

yeah i tryed dvd shrink for this no luck also haveing hella time copying elektra so far tried clone dvd 2.4.3.1 and anydvd 4.5.8.1 looks like i need to get updates for these :wink: but ive riped elektra to hdd with dvd dycpter but clone and shrink wont even load them to shrink them i will try the newest clonedvd and see whatt happens


#13

Okay…I am now a proud owner of my own personal copy/key for cloneDvd2 and I was able to back up Spanglish without fail. I have learned my lesson :rolleyes:


#14

i used the newest dvd dycpter with the newest dvd shrink which are both free and ripped them just fine

i couldnt even get clonedvd2 to rip it even with any dvd i guess the trial version wont let u go that far lol


#15

Just ripped and burned in 24 min. with AnyDVD/CloneDVD, No prob. The trial version works the same as the paid version. you must have set it up incorrectly.


#16

I too had a little trouble ripping Spanglish. DVD Decrypter reported over 20 read errors when using LiteOn 1633 and stopped.
Only 3 read errors with LiteOn 411 which completed the rip.

Not sure if the backup works yet.

And this is my first post, been using the tips in this forum for months. Thanks to all.

:confused:


#17

This is not about Spanglish, but Elektra. Used 1 Click DVD Copy. After burning tried to play it in several set top players. Gets through previews, but when the movie is playing there is no sound. Tried switching from DTS to Dolby Digital, but no help. Anyone have this same problem that they fixed? Thanks all…
G


#18

yeah its no biggy only got 20 days left on tril and i dont plan on buying it so it would be no good trying to figer out why it dont work as long as dycpter and shrink works then im happy :slight_smile:


#19

i got spanglish and sideway’s to burn but the only audio i have on both is the director’s comment’s…i have both current version’s of cloneDVD/anyDVD(that i paid for) and have made many other backup’s were the same thing happen’d but i would just hit the audio on the remote of my dvd player and change the audio channel and it would go away…this time it wont…i have no clue what i’m do’n wrong on these 2…i did not change any setting’s…anyone know how to get rid of the director’s comment’s…i’m do’n movie only not all the extra’s


#20

do not copy the AC3\2 audio stream that is the director’s commentary. the audio stream you want is the AC3\6 this the movie audio.