SOWH 832S- CG5J firmware question

Hi guys,

One or two years ago, I crossflashed my 851S into a 832S using Omnipatcher with the VS0B firmware. It worked fine until two or three months ago, but now every time I burnt a DVD, I always had problems watching the last 10-15 minutes of a movie. So I guess there was problems at the end of burning, so I tried to look after a new firmware and found the “CG5J-patched-cf.exe” on Codeguys web. I loaded it and just ran the exe file to do so.

My question is the following:

  1. Was it good to load the firmware just clicking the exe or should I reload it again using Omnipatcher instead in order to be able to correct my burning problems?
  2. How exactly can I adjust to have my DVD burnt better at the end ?

Sorry for my english (I’m french), I do speak english but I don’t understand ALL what has to be done with Omnipatcher and I’m no speacialist.

Thanks for your help

load the cg5j.exe into omnipatcher, goto general patches and activate ‘force-fallback’.
save the firmware and flash the new file.

“force-fallback” is a last resort thing; to finish off some bad media. :wink:

See if it’s any better with CG5J first. I’ve had some excellent results with it. Just running the EXE is fine - it doesn’t require any OP patches.

What media are you using and can you show us some Nero CD-DVD Speed quality scans of the media you are having problems with at the end?

I’ve actually been using the sames +R’s for two years now without any problems, except for the last 30 I burned. These are Verbatim DatalifePlus 8x (MCC003) or Datasafe +R 8x (CMC MAG E01).

I never had problems with them before (burnt some 300 DVD’s). I don’t understand… Here’s an image of the last three I burnt :

Warning: these scans below were burnt with the VSOB firmware. Didn’t try the one I uploaded yet. Could you tell me if I should upload it with Omnipatcher and use the “force fallback” ? Thank you.




you should scan @4x, that’s the forum standard for comparison.
burn a testdisc with cd-dvd speed @cg5j and post the graph.

ivandervaeren, if it’s still no better, try a reset learn using the [thread=112103]EEPROM Utility v3[/thread]. :wink:

Make sure you backup your EEPROM first!

Ok, guys, thank you very much.
I’ll try with the new firmware first and let you know about it.

Hi guys,
Here I am again. I did test the new firmware CG5J (loaded without the Omnipatcher) and here are the tests I had (bad quality as it seems).
The first one was burnt with a Datasafe Media and the other with a Datawrite (both with CMC MAG E01 dye):

My question is: Should I use the EEPROM as mentioned above (though I don’t really know how to use it) or upload the 832S-CG5J.patched-cf.rar again but with the Omnipatcher this time? And, in this case, what option should I activate in Omnipatcher?

Thanks again for your help guys.
Ivan



download the eeprom utility, runt it and make a backup of the eeprom first. then klick the ‘reset learnt media’ button.

after that you should create a test disc with nero cd-dvd speed (start the app, insert a blank dvd disc and press F9). then do the disc quality scan of that disc and post the results.

Ok, I did a backup of the EEPROM, reset the learnt media and made a test with the Nero DVD speed. Here’s what it gives (I just made it for one media, that is a Datawrite (cfr test2 previous post).

But what is the EEPROM meant for?

And what does it actually say? What should I do? Sorry for I’m no real expert in the matter…



the results aren’t really bad but also not good.
i think your media is crap. or the drive’s laser is dying. try some other media if you can.

Ok, after resetting learnt media, I reloaded the firmware CG5J with Omnipatcher, choosing the CMC MAG E01 writing strategies, and tried 4 new burns. Here are the results of the first 3 of them (results are almost different each time, so that I don’t know if I should enable “force fallback” or not and, if yes, should I save the firmware with the new settings first and reload afterwards?)

The 4th try seemed better with 21 PI errors, 17 PI failures (but a quality score of 33??) and no mountain effect at the end…




what exactly have you done with omnipatcher?

At the very beginning, I just downloaded the new firmware from CodeGuys (the 832S.CG5J.patched-cf.rar), unzipped it and just loaded the exe as such. Then, as I still had these moutain effects problems at the end of burning, I opened Omnipatcher, loaded the same firmware, applyied the recommended tweaks for CMC MAG E01 dye (didn’t check the option “force fallback” as I wanted to test like that first) and saved the firmware under other name. Then I loaded that firmware and tried the burns I gave the results here above.
But as you can see, that moutain effect is still on the way at the end…
Now I wish you could help me in finding an answer to those questions:

  1. Should I use OP to load the firmware again, apply the “force fallback”, save and reload?
  2. In the case there will still be a moutain effect and that I decide to use Verbatim +R with MCC003 dye, should I load again with OP, choose MCC instead of CMC tweaks, save and reload?

Thank you

‘force fallback’ is only recommended, if the disc has mountains in the very end. your discs have high peaks also after the start. so ff won’t do much here.

the recommended tweaks will be applied to all media in the tweaks-file. if you klick the button to apply them, all listed media will be changed (you can recognize modified media as they have a ‘!’ infront of their name). you don’t have to reload the firmware if you use other media. mcc003 should give better results. if not, than maybe your laser is dying…

Ok, thanks very much for your help chok0.
I’ll do some more tests with the CMC and change with MCC if not better…
In case the laser is dying, do you have a inner DVDRW writer model to recommend?