Southpark the movie dvd2one

vbimport

#1

i just tried doing southpark the movie… whole disk… and it rips it all off with dvd decrypter…compresses it with dvd2one… shows it is about 3 gigs after dvd2one is finished…when i go to burn the files,it only burns 1 mb and then goes to finalizing… i have tried ripping it with 2 diff dvd roms… and also this is about my 75th movie i have did with dvd2one… never had a prob until now… has anyone else had a prob doing whle movie on southpark??? also i used nero and primo,and record max…all failed… any ideas???


#2

YesI had the same thing happen with this and a few other Paramount DVD’s and i’m not sure why, My guess something bad is happenning in the Video_TS.IFO. Grease did the same thing. If you rip movie only it’s just fine. Very Weird. BTW I did a Instant Copy version of Grease and it was fine so it’'s something DVD2One is doing.


#3

What about playing back the DVD2One output files from the HD? Does it play OK? Or does the problem only crop up with burning?

I’ve got SP: BLU (ie, the Movie) but am awaiting more media. I guess I could try a -RW tho.

I haven’t found anything like this lately with my usual methods (DVD Decrypter to rip and ImgTool to burn). I don’t have Grease, but I’m sure I have one or two other Paramount titles.

OK, I just looked at my SP: BLU. It is a DVD5! You should not even be using DVD2One to process this movie, there is no need to as it is a DVD5 and under 4.7GB (it’s under 4GB in fact).

Use DVD Decrypter to dump the movie to your HD in ISO mode and then use the same program to write the ISO to your DVD burber. Voila. A perfect 1:1 copy.


#4

That’s true I tried both ways on SP I first ripped with DVD Decrypter (3.1.50) to the hard drive and tried to burn, I Had the problem. For the Heckk of it I tried Full disk with DVD2One, same issue


#5

South Park Movie? Wasn’t that single layer?