Source Image Too Large Error

I wanted to start a new thread, because the previous one was getting much too full of rhetoric rather than solutions to the issue.

Basically, I am having the same problem as these other people with the error of the source image is too large.

This is what I’m using…

-RiDATA DVD-R DL 4x media
-Liteon 165H6S DVD RW, upgraded to the latest firmware as of this posting.
-CloneDVD, version 2.8.9.9. Previously using a version from last year.
-Burning from dvd rips from HDD

CloneDVD works fine with single layer media, but not this DL media.

So, let’s please just stick to the issue with this thread. We’re all adults here.

Have you changed the target size to 9.4 gb from 4.7?

I chose the new option of “DVD+/-R DL”

I am going to try “Custom” and change it to 9000MB and see if that works

And your CloneDVD version is???

he said 2.8.9.9 in his original post…

“WriteDVD 14 W2”

Nope, same error…
I’ve tried using more than 1 dvd-r dl in case it was a bum disc in the pack. But to no success…

Any ideas anyone?

Oops, overlooked that.

So, I tried something else.
I just used dvdshrink and it worked fine.

So I’m ruling out the hardware… what’s up with the software?

Check the version of your WriteDVD.dll in CloneDVD program directory, it must be 2.6.0.1

Yup
2.6.0.1

have you tried a different brand of media? or have you just gotten the error on the RiData Discs?

I believe switching to Verbatim DL helped out a few posters with the same error in a different thread. (and your burns will probably thank you for it as well)

maybe it’s possible that the error is being reported incorrectly by the program? maybe it’s saying that the source is not big enough when it’s really another issue?

not sure…I’m reaching now…

well, I thought maybe it could be the media. But DVDShrink works perfectly with the discs…

Why is it just DVDClone is having this error?
I hope perhaps someone from Slysoft is reading this and perhaps has an answer so I can rule out complete stupidity on my part.

try emailing support(at)slysoft(dot)com

include as much information as humanly possible AND links to both this thread and the other one where James issued the updated .DLL

everyone seemed to be having the problem with +R media…maybe the update only addressed +R issues and a fix for -R may have been overlooked?

ask if the -R DL media was included in that fix.

No honey, this was only for +R-DL media. -R-DL media is probed quite differently.

@ronjon
We don’t have a Liteon 165H6S DVD RW for testing, so I don’t know why CloneDVD doesn’t see the -R DL media (every -R-DL capable drive I tested works, including the SONY DRU-820A with the +R-DL problem)

It would be helpful to receive a writedvd log.
To create one, make the following registry entry:

HKEY_LOCAL_MACHINE\Software\Elaborate Bytes\WriteDVD

Create a DWORD Value “Debug” and set it to “1”

Now start CloneDVD and try to create the “Source Data to large” error.

Exit CloneDVD and look in its program directory. There should be a file called CloneDVD2WriteDVD.log. Attach it to the email. And don’t forget to quote your CloneDVD serial number (click on the sheeps in the start screen to see it).

Thank you!

haha it seemed logical to me! i don’t know anything about technical stuff…like I said, i was reaching for solutions.

now that you’re here, i can relax :stuck_out_tongue:

Hi Ronjon- I was one of the posters from the other thread. I did finally get someone from Slysoft to post a fix for the software problem but it only worked once!!! AFter that, I got the same error message. I reluctantly changed programs as I have spent far too much time on this and am very dissappointed at not being able to use CLoneDvd. Everything works in Nero, so it’s not the discs or my drive or anything to do with my equipment.

Tweety,

It is unfortunate… CloneDVD works for single layer just fine. Just those DL seem to mess it up.
Curious why other programs seem to have no problems with it though