Source Data Too Large Revisited

Hi again. I will try to revisit this issue of burning DL dvd’s if ya’ll dont mind another try at this? I posted in the other threads about the above error message when trying to burn +DL verbatims. Slysoft came up with a dll fix which worked once only and then the error returned. I think this is odd and maybe a key to the problem? I have the newest versions of slysoft/clonedvd (which should have fixed this), newest firmware available, can burn in NERO with no problems, am using verbatim +R DL, have removed all running programs and processes as I can and below is a copy of the drive info:

Drive Information

Drive : TSSTcorp CD/DVDW TS-H552U
Type : DVD±R/RW DL Recorder
Firmware Version : US07
Buffer Size : 2 MB
Date : ?
Serial Number : TS-H552UFirmware
Vendor Specific : 1125
Drive Letter : F:
Location : 3:2
Mechanism : Tray
Read Speed : 48 X
Write Speed : 40 X

Read CD Text : Yes
Return C2 Pointers : Yes
Read CD-R : Yes
Read CD-RW : Yes
Read DVD-ROM : Yes
Read DVD-RAM : No
Read DVD-R : Yes
Read DVD-RW : Yes
Read DVD-R DL : No
Read DVD+R : Yes
Read DVD+RW : Yes
Read DVD+R DL : Yes
Read BD-ROM : No
Read BD-R : No
Read BD-RE : No
Read HD DVD-ROM : No
Read HD DVD-R : No
Read HD DVD-RW : No
Read HD-BURN : No
Read Digital Audio : Yes
Read CD+G : No
Read VideoCD : Yes

Write CD-R : Yes
Write CD-RW : Yes
Write DVD-R : Yes
Write DVD-RW : Yes
Write DVD-R DL : No
Write DVD+R : Yes
Write DVD+RW : Yes
Write DVD+R DL : Yes
Write DVD-RAM : No
Write BD-R : No
Write BD-RE : No
Write HD DVD-R : No
Write HD DVD-RW : No
Write HD-BURN-R : No
Write HD-BURN-RW : No
Buffer Underrun Protection : Yes
Mount Rainier : No
SolidBurn : No
Modes : Packet, TAO, DAO, SAO, RAW SAO, RAW SAO 16, RAW SAO 96, RAW DAO 16, RAW DAO 96

Region Protection Control : RPC II
Region : 1
Changes User : 4
Changes Vendor : 4

I just like CloneDVD and dont want to give up on using it without another try at fixing this. Can someone from Slysoft (James for instance) give this another look and try to determine the problem here? It would be much appreciated! So, this continues to be a problem for me. Any thoughts out there? Thanks again for any input.

What is this? I thought you have a Sony DRU-820A?

I suggest you send a debug log as I have suggested in this post:

http://club.cdfreaks.com/showpost.php?p=1439623&postcount=14

Thank you!

No, I wasnt the one with a sony. It’s a samsung. I will send the log off to you as posted. I hope we can resolve this.Thanks again.

I had this problem as well. Trying to copy King Kong, and with RiDATA DVD -R DL media it reported “Source Data Too Large”. So I downloaded a trial of 1-click-dvd-copy and it was able to burn it right from the files I ripped using CloneDVD.

However I’ve got an odd layer switch bug with my DVD (pauses on the layer switch until I scan past it), so I’m reconsidering my media and software.

I was hoping a switch to +R DL media might do the trick but now I’m not sure.

Any suggestions on this problem with dual layer media? Is there something I’m missing that would make CloneDVD work?

Clonedvd2 does not retain the original layer break position, even with +R DL media. You may still encounter the skipping issue with +R DL media, but using Verbatim +R DL media may minimize this issue.

Clonecd does retrain the original layer break position.