SoundSystem 512i digital en Windows Xp RC2

vbimport

#1

Ik heb nu De SoundSystem 512i digital en Windows Xp RC2 maar als ik een sound file afspeel of een Divx dan hoor ik geen geluid.

Ik heb gewoon de drivers voor Windows 2000 geinstalleerd (die op hun site staan) maar zonder succes. Als ik dan reboot in Windows 98 dan doet het geluid het gewoon perfect

Wie weet wat mijn probleem kan zijn en wat ik er aan kan doen.

Ik hoop dat er een oplossing voor is want Windows XP roeleert gewoon !


#2

Behalve dat WinXP zuigt (naar mijn mening dan) denk ik dat dit probleem heel erg simpel is: je SoundSystem-dingetje Windows 2000 drivers zijn niet geschikt voor het gebruik icm Windows XP…

Wat je te doen staat? Misschien dat er ergens een third party driver ofzow opduikt (niet te verwachten maar ach…) en anders maar wachten op een officiele drivers…

Wat voor chippie zit op je SS512i? Misschien dat er hier een universele driver voor is…?

ps ik verplaats deze ff naar Software vraagjes :slight_smile:


#3

Originally posted by Dee-ehn
[B]Wat voor chippie zit op je SS512i? Misschien dat er hier een universele driver voor is…?

ps ik verplaats deze ff naar Software vraagjes :slight_smile: [/B]

Daar moet ik vast het boekje dat er bij zat in duiken :stuck_out_tongue:

Ennuh had ik hem dan al niet in software gezet? Zeker in hardware gedaan :smiley: Maar ja het is tenslotte ook een beetje een hardware probleem, maar ook een beetje niet dus…


#4

Originally posted by Pyromaniac
[B]

Daar moet ik vast het boekje dat er bij zat in duiken :stuck_out_tongue:
[/B]

Kan… maar je kunt ook op het apparaatje zelf kijken…

[B]

Ennuh had ik hem dan al niet in software gezet? Zeker in hardware gedaan :smiley: Maar ja het is tenslotte ook een beetje een hardware probleem, maar ook een beetje niet dus… [/B]

Nja aangezien de software het probleem is (daar de hardware in 98 goed werkt) vind ik deze categorie geschikter :)…