Soundblaster en Windhoos XP

vbimport

#1

Zijn er al drivers te krijgen voor mijn SB Live! Value, voor Windows XP.

Speelt zo klote zonder herrie…haha…

GTZ WijB@


#2

Kwil geen smartass zijn, maar er zitten toch standaard SB live drivers in WinXP? Die zaten toch ook al in Win2k?


#3

windows XP heeft de mijne gewoon standaard geinstalleerd en daarna heb ik zonder problemen de software ervoor geinstalleerd.

kheb de Live player 1024


#4

En als je windows update gebruikt, haalt ie nieuwe binnen.
En als je vier speakers wilt gebruiken, kun je quadrofonisch instellen bij configuratiescherm en geluid.
De Live!ware voor XP is niet uit. Gebruik niet de versie voor Me of 2000 want dat geeft problemen.


#5

XP pakt volgens mij zo goed als alle drivers mee…en van SB zowiezo uiteraard!! :stuck_out_tongue:


#6

Hier XP (fin) en mijn SBlive! doet het prima! Uiteraard geen Liveware maar wel sound eruit!


#7

idem :slight_smile:


#8

Werkt bij mij ook prima, alleen zet XP het volume op “Vol Gas” bij 't opstarten en afsluiten… Instellingen die ik maak worden simpel weg overruled door het systeem… (is wel schrikken hoor!)

…Boot…Booot…Spin… spin… Flits… “TADAAAAA!!!” :eek: :eek: :eek: (130dB)

GVD!!!, kut ding! :wink:

Verder vinnikut wel leuk dat XP…!


#9

Geen last van! :stuck_out_tongue:


#10

Ik heb echt van alles geprobeerd, XP opnieuw geinstalleerd, XP update gedaan, vond ie wel nieuwere drivers, maar die werken ook niet, SB eruit gehaald, gereboot, en daarna weer erin, en weer gereboot…

Ik weet het niet meer, lijkt me toch sterk dat die SB kaduuk is, puur door het installeren van XP…

wachten maar op de drivers op de SB site, komen half oktober…

GTZ WijB@


#11

Toen ik XP d’r op zette toen zat de kaart er al in en hij deed het gelijk! Heb niks geinstalleerd voor die kaart en hij doet ut prima! :stuck_out_tongue:
Kijk ff of je een irq conflict hebt, dat jou problemen zou kunnen verklaren!


#12

Heb net xp geinstalleerd en gewoon cd’tje van creative erin gedouwd en alles geinstalleerd mijn sounblaster live platinum 5.1 werkt gewoon goed!