SOSW 852S: sudden difficulty/failure to recognize DVD/+/-R (previously OK, CD-R OK)

vbimport

#1

Hello,

I have an Acer Aspire 1363 laptop with a SlimType SOSW 852S (Firmware: PRS9).

For about 5 months it has been working OK, I have burned many CD-R and DVD-R (and one DVD+R) without problems.

Recently, my drive suddenly no longer recognizes a DVD when inserted. This is almost complete although a pressed DVD video still is recognized, and my one recorded DVD-R on good quality media (a Fuji MIJ T-Y) can stil be recognised although the drive struggles - it whirrs for about 30s before finally initialising the disc.

Most of my previously burned DVD-R are on Samsung Pleomax 8X (Optodisc 008 media). I know these are considered “poor” quality cheapies, but I have never had any problems reading them on my laptop, the same drive that burned them. These same discs now do not initialise at all.

Also, the drive wil not recognise blank DVD-R (same Samsung brand) or blank DVD+R 16X (Verbatim MCC004) (I presume better quality discs).

The last thing I did on the drive just before this all happened was I was trying to burn a CD-R (onto Imation 52X Moser Baer). Usually I can burn CD-R with no problem, but this time it seemed to “get stuck” at the end of the burning. It had reached 100% but there was some error message in the status bar (sorry I didn’t write down exactly what), and the drive kept flashing and whirring like it was still burning. After some time I pressed “cancel”. Surprisingly the disc appeared to have burned OK despite the error message, but I wondered if
something had happened to damage the drive.

So now I virtually cannot use the DVD+/-R reading or writing functions of the drive (certainly DVD-Rs that previously read easily in this drive are no longer readable), BUT the CD function seem intact. I can still read and write CD-R and play audio CD.

I tried System Restore, with no joy. Some one suggested maybe updating/changinf the firmware, but I’m unconvinced how this might help, as the same setup, firmware etc worked a couple of days ago.

Any help, suggestions, advice would be gratefully received.


#2

I got the same problem… Someone a solution?


#3

achookang, posting the same thing more than once (crossposting), is against the forum rules:
http://club.cdfreaks.com/showthread.php?t=147613

Please read the rules before posting further:
http://club.cdfreaks.com/announcement.php?f=44&announcementid=37

Thread closed