SOSW-852S LOTS of problems! HELP!

vbimport

#1

Drive reads dvd’s and cd’s fine…but doesnt burn anything.

I have tried using the included software that came with the laptop and drive with no success, and have tried Nero 6.6.0.6 with no succes either. It goes through the whole writing process for a cd write but when the cd finishes…its still empty.

The Philips DVD+R CD’s i bought for it arent even recognized by the drive. (When the burn software asks for a blank cd to be put in drive…the drive will keep spinning the cd and never acknowledge that there is a blank in it.

i know absolutely nothing about firmware, or this drive.

All help is much appreciated!

by the way, the Drive is in a brand new (bought lastweek) Averatec 3250HX Laptop.


#2

EDIT …the drive seems to have gotten completely FU**ED…now it will read the info on an audio cd such as the album art, and song names…but it will not play the music…or DVD’s anymore…wtf!

Another Edit:

I left an audio cd in the drive for about 5 min, and the cd WILL play but it only plays about 3 seconds of the song at a time…the cd id brand new and not scratched or damaged.

im begining to think its a busted drive…ive uninstalled and reinstalled the drivers for the DVD writer with no progress to solving my problem.


#3

check the dma mode of your drive and hdd.


#4

how do i check the DMA mode?


#5

if anyone is able to help me via Aol Instant Messenger, please send me a message…my Screen name is “Lunarpancake”

Thanks


#6

Post the text output of Nero Infotool as text file attachment using the Manage Attatchments button so we can have a look at your config.
Post the result of the Nero CD-DVD Speed burst transfer test.
Check your DMA settings.


#7

heres the info tool file…

InfoTool12.TXT (36.3 KB)


#8

heres dvd speed test results

SlimtypeDVDRW_SOSW-852S.txt (425 Bytes)


#9

and the harddrive is DMA enabeled (says enabeled for device 0 and device 1)

but i cant seem to find where the dma checkbox is for the cd drive.

and im still havin problems. :frowning:

the drive seems to freeze up when i insert a Philips DVD+R and most audio cd’s …i haveonly tried one dvd and it worked fine. …any ideas?


#10

If nothing else helps, a clean reinstall of Windows usually would. Use XP SP2 and install fresh system drivers of your chipset manufacturer. They will provide latest ASPI support and ensure correct IDE functionality.

If that won’t help either, it’s possible, that you have some kind of hardware defects which would require to RMA them.


#11

yea…if i wasnt 500 miles away from my windows and drivers cd’s i would have done a format already. I plan on doing one once i get home.


#12

anyone know where ican get the drivers for this DVD writer? (sosw-852s)


#13

You need no special operating system drivers to connect a ATAPI drive.