Sorcerer's Apprentice

vbimport

#1

I’ve been trying to burn Sorcerer’s Apprentice with no luck. DvdFab appears to make a good copy but disc will not load in Panasonic DVD player.

I’ve tried multiple versions of Fab + another ripper with the same result.

Other movies copied with Fab work in this player.


#2

Have u tried with Path Player on and off? FAB will do this movie with no problem also is the disc finalized?


#3

[QUOTE=rivendelpackratt;2569097]I’ve been trying to burn Sorcerer’s Apprentice with no luck. DvdFab appears to make a good copy but disc will not load in Panasonic DVD player.

I’ve tried multiple versions of Fab + another ripper with the same result.

Other movies copied with Fab work in this player.[/QUOTE]

Hi rivendelpackratt

Welcome to the forum and the MyCE community :flower:

You say your trying to [B]burn[/B] to a DVD so I take it you have the file/files on your HDD is that correct ? and if so does it play OK on the computer ?


#4

Unfortunately I don’t have any player software on the pc. Had to do a reformat of the hard drive and when I just attempted to reinstall Nero I got an error about the license being expired.

When I attempted to copy using another ripper and burn with DVDShrink the movie played in the preview screen.

I’ve been attempting this with pathplayer enabled. I’ll try making another coaster disabling pathplayer.


#5

[QUOTE=rivendelpackratt;2569105]Unfortunately I don’t have any player software on the pc. Had to do a reformat of the hard drive and when I just attempted to reinstall Nero I got an error about the license being expired.

When I attempted to copy using another ripper and burn with DVDShrink the movie played in the preview screen.

I’ve been attempting this with pathplayer enabled. I’ll try making another coaster disabling pathplayer.[/QUOTE]

Since you do have the files on your hard drive and DVD Shrink can open the movie just use ImgBurn to burn to a disc, just make sure you set the proper write speed according to the media your using.


#6

[QUOTE=StormJumper;2569108]Since you do have the files on your hard drive and DVD Shrink can open the movie just use ImgBurn to burn to a disc, just make sure you set the proper write speed according to the media your using.[/QUOTE]

You beat me to it, SJ. ImgBurn is definitely the way to go given the problems the op noted. :iagree: Also suggest you follow the guidelines in SJ’s signature regarding using ImgBurn with DVD Fab. :flower:


#7

I didn’t have any trouble backing this one up. Could be a problem with the menu’s, making it not load right. Did you try just making a main movie back-up with DVDFab or shrink? Make a main movie back-up, burn that and see if it works.


#8

imgburn worked


#9

So, I guess the VSO burning engine was the problem, and imgburn fixed it?


#10

[QUOTE=rivendelpackratt;2569558]imgburn worked[/QUOTE]

Glad to hear ImgBurn worked :clap: another suggestion…
set DVDFab to use ImgBurn as the default burn engine, see guide below :wink: