Sonydwq120a-liteon shw-160p6s

[B]sony dwq120a
apparently rebadged to liteon shw-160 p6s

can anyone please shed a light on the subject im at my wits end:sad:
ive updated the firmware from psy1 to psy3
then cross flashed to pv96(liteon shw-160p6s)
i am pretty new to the subject but done what was said in one of the forums regarding sony-liteon
i bought this item on e-bay 2 years ago but never installed it due to having an external lg dvd/rw
anyway to cut a long story short it will read and play audio cd’s and dvd’s but wont burn windows says it will burn if i put in a blank disc basically its not acknowledging the audio or dvd blank discs
is the hardware knackd or is this an easy prob to fix
the audio blanks are:maxellsq cd-r80 700mb 52x
the dvd blanks are:maxellsq dvd-r 4.7gb 120min
is it a problem with the hardware,firmware or the discs
pleas help:bow:[/B]

Welcome to the forum :slight_smile:

Do you have Alcohol 120%, Daemon Tools, or any other virtual drive/emulation software installed on your PC?

no i dont have anything installed like that just pretty basic!
im running a basic e-s system specs are
xp
intel celeron d336(2.8ghz)
256 mb ddr memmory
40 gb hard drive
sony swq120a dvd/rw(installed manually):sad:
cd rom
unichrome pro 3d/2d graphics&video integrated
windows home eddition xp sp2

ithought installing hardware was just the simple case of plug and play
obviously not!!
the only thing ive really installed is:
nero 7
convert x to dvd
avira
cine player surround
div x converter
the dvd/rw came with nero oem suite
i updated the firmware from psy1-psy2
looked up the forum on the early subject cross flashed to shw-160 p6s
no difference(apparently burn quality better)do you reccomend i install alcohol??please advise

im welcome to any suggestions that could solve the problem or isit that i have to buy a new one:confused:
many thanks for the reply and any help would be deeply appreciated
:bow:

:confused:
ive installed alcohol 120%
still the same prob
not reading blank media:
:rolleyes:
reading audio
reading dvd
not reading audio blank
not reading dvd blank

maxell dvd-r sq 16x speed 4.7gb -120 min
maxell cd-r sq 80 700mb 52x

Sorry, I had gone to bed for the night by the time you posted back :wink:

The reason I asked about Alcohol/Daemon Tools, is they can often cause this kind of behaviour :wink:

I see you’ve only tried the one brand of blank disc - do you have the odd disc of a different brand lying around, that you can try? Or maybe beg one off a friend?

Out of curiosity - did you make sure the drive worked properly before crossflashing it (or indeed flashing any new firmware at all)? It’s a bit after the fact now, but it’s always a good idea to test the drive thoroughly before messing with firmware - especially since this is an ebay purchase.

If trying a different brand of disc doesn’t help, and chance you can try the drive connected to another PC?

sorry took long to reply work away changed the brand of discs and no problem:iagree:
many tnks o wise one:bow::bigsmile: