SONY VAIO VGN-AR61M & dvdfab prob

vbimport

#1

Hi everyone…Greetings from greece…

nice 2 become a member… just found your fourm after experiencing a problem with my new vaio…

Im trying 2 copy a dvd using dvdfab (4.0.6.1 on vista) and although the procedure finishes normlay the dvd isn’t playable… neither on my vaio or any normal dvd player…

what am i doing wrong?

sorry if my post goes against copy policy & fourm regulations…


#2

Welcome to the forum :slight_smile:

What brand are the discs you’re using, and what’s the burn speed set to in DVD Fab Platinum’s Common Settings?


#3

im using TDK dvd-r’s & i tried multiple speeds… x8 , x16 , and maximum… all discs ended up the same way…


#4

OK, thanks :slight_smile:

Can you tell us what happens when you attempt to play the discs? And the model of drive in your Vaio (you can see that in DVD Fab at the top of the main window)?

Do you have another brand of disc on hand that you can try?


#5

hello again… sorry about not responding soon…

My drive model is: Optiarc BD ROM BC-5500A 1.75 (ide)

After updating to DVDfab V. 4.1.0.2 what happens is that the movie i copied will not play on my TV’s dvd player (pioneer DV-656A) but will play on my vaio… i tried playing it on another dvd player & it played but had some breaks in the picture every now & then…


#6

@ donzone,

From the information you have provided in your Forum postings it appears quite possible your PlayBack/Viewing difficulties is cause by the use of poor quality blank you are using to make your BackUp Copies. The vast majority of TDK branded Media is not actually manufactured by TDK but is sub-contracted to various DVD Media Manufactures and unfortunately MANY times these sub-contractors produce Variable Low Quality Media. Suggest obtaining known proven quality Media such as Taiyo Yuden or Verbatim Media that consistently produce quality error free results.

Unfortunately stating “im using TDK dvd-r’s” doesn’t definitively identify exactly what DVR-R Media you are actually using. The definitive means to identify Media is by Media MID (Manufacture ID and Media Code) (Example: TYG02, MKM0001, et cetera).

To obtain the Media MID of your DVD Media suggest using a utility software program similar to DVDInfo (http://www.dvdinfopro.com) or DVD Identifier (http://dvd.identifier.cdfreaks.com).

Request using the above suggest utility programs and provide the Media MID (Manufacture ID and Media Code) (Example: TYG02, MKM0001, et cetera) of the “im using TDK dvd-r’s” that your are attempting to use that is causing you your PlayBack/Viewing difficulties.

Regards,
bjkg


#7

The fact that makes me wonder is that i’ve copied the same movie on another computer with an asus drive… and using the TDK dvd’s and it copied 101% fine…

is it possible that my drive on my vaio is more sensitive or sth else?

also the unique disk id of the tdk dvd-r’s i use is: TTH02


#8

@ donzone,

The TTH02 Media MID is not noted to be quality Media. Using the TTH02 Media MID is like playing Russian Roulette. One Disk might appear to produce acceptable results but the very next disk might produce an UnPlayable coaster.

Once again to obtain quality-burning results suggest obtaining known proven quality Media such as Taiyo Yuden or Verbatim Media that consistently produce quality error free results.

Also to obtain the optimal performance from your DVD Burners recommend that ALL your DVD Burners have the newest most current up to date Firmware available installed.

Regards,
bjkg


#9

i went and bought some verbatim empty dvd-r’s (couldn’t find any Taiyo Yuden) … copied the movie… but even now… the same thing happend… i is playable on my vaio… and not playable on my tv’s dvd…


#10

i also went and copied movies with other programmes such as dvd decrypter & dvd-shrink & still the same problem appeared… (playable on vaio… not playable on tv’s dvd player)


#11

@ donzone,

Have you ensured that the DVD Burner in your Sony Vaio LapTop Computer has the newest most current up to date Firmware available installed? This is a mandatory requirement to obtain the optimal performance from your Sony Vaio LapTop Computer DVD Burner.

When performing the DVD Movie BackUp Copying process have you ensured that ALL back ground MultiTasks have been curtailed?

Have you ensured that your Sony Vaio LapTop Computer Hard Drive has been thoroughly De-Fragmented.

Also suggest not burning the Movie BackUp DVD Disk at maximum speed but at a lower speed – perhaps at half the rated speed of the blank Media.

Also perhaps it would beneficial if you explained in exact detail exactly what DVD Movie you have made a BackUp Copy of that fails to PlayBack/View in your stand-alone desktop DVD device.

Regards,
bjkg


#12

I’ve tried to copy Resident evir - troy & monsters inc.
all have the same problem…

it’s a new vaio… i’ve only had it for about 5 days… and yes, when preforming a copy dvd task i never do sth else at the same time…

how can i update the firmware of my device??

sorry 4 buzzing you guy’s all the time…!


#13

after looking for firmware update… i found that my firmware is 1.75 & the latest one on the net is 1.05… no means to update wright?