Sony Vaio FE550G with Sony DW-Q58A not reading CDs only DVDs

vbimport

#1

Hey Guys,

I have a weired thing here , i’ve got my Sony Vaio 15days ago, everything was going great until yesterday, i was burning Cds (200 Cds), i’m using Nero 6, and suddenly it stoppped burning and reading Cds, but still can read DVDs.

Any ideas about what could be done HELP!!!

Thnx in advance


#2

Welcome to the forum :slight_smile: !

DVD-writers are fragile devices. It’s quite common for either the CD- or DVD-part to go bad without warning. If you’ve burned 10 or more discs in a row, it may have overheated in the laptop.


#3

hey Cressida,

thanx for your reply, well i made 200 Cds in a row , about 8 hours of burning, u think that it won’t work again ?

Thnx


#4

Well the good thing is it’s still under warrenty, well 15 days it should still be. Have you tried letting it cool down for an hour or so and re-try? I’ve had that same burner for 6 months now but have NOT burned that many CD/DVD’s so far. Lets us know how it goes either way.


#5

I checked the Sony support site , they said that if we restore from any previous check point, the one before this problem occured it will work . Well the restoration was always incomplete dunno why, so i restored all the laptop like new and Still nothing.

P.S: it was shut down for 12 hours and still nothing, it reads only DVDs.


#6

As bothersome as it is, try to get it replaced under warranty. And treat the new one gently :slight_smile: .


#7

what kind of error are you getting when trying to read or write a cd? does your computer even recognize a cd if it is inserted in to the drive? try a blank cd also. Maybe a software setting or problem if it reads and writes dvds without any issues.


#8

No errors it just don’t seem to see CDs , empty of full nothing, only it can read and write DVDs, when i put a CD i just hear a noise same as the floppy disk when the drive don’t read it.

I tried to Restore my laptop to previous points, i restored it to the companies settings as sony said in their help but still nothing, i removed all kind of software and still nothing.

Hope there’s a solution for that