Sony RDR-VX410 - won't record whole tape

Sony RDR-VX410 - won’t record all


Hi. I’ve a Camcorder and a Sony RDR-VX410. In the past I’ve had no problem transferring my camcorder tapes to DVD using the recorder. I’ve just tried (twice) to copy a one-hour video over and, both times, the first 4 minutes 48 seconds is missing when I play back the DVD. I tried recording just the first 4 minutes 40 seconds as a separate recording - and it shows on the menu of the completed DVD, but won’t play back. Does anyone have any suggestions? I guess that I could record it to a VHS tape and then transfer that to the DVD - and hope that that would work…

Yes, I did ask this question in a different forum but then thought that maybe I should have put it here in the first place.

Thanks

OK, further to that. On investigation I find that I can rewind back to the true beginning of the recording, but it always tries to start five minutes in. I switched the recorder right off, and switched it on again, and did a reset, and re-recorded the tape. This time, although it says that it has recorded the whole thing, I can’t view any of it.

Help!!!