SONY Q28A Problem Emergency!

I know that is already asked for some LiteOn DVD-RW, but what’s that gap of 1min and so on start of DVD burning??? Used Verbatim x8 media. Is that normal???
And why 4 of 5 Verbatim x16 media burned successfully until it came to lead out and Nero said cannot do disc @ once, and those 4 are now unusable???
Sometimes, when Nero reports some kind of error even that above, I can use that “burned” DVD and burn it once again.

The 1 min. is normal :slight_smile: . Update your drive’s firmware to KYS4 or KYR6 (depending on which series you have) and burn your 16X discs at 8X or 12X speed max.

I had kys4 when first of 4 broken DVD’s reported cannot disc @ once.

Have you tried burning slower than 16X? Save an Error Report and attach it here (in CODE tags).

Tried on 12x and 8x but now I cannot attach because I’ve spent all of 16x’s

Ok now I’m pissed off, Nero reported me a brand new Verbatim -R 8x “could not perform end disc at once”. And that what broke friend’s Verbatim -R x16. Now what I’m supposed to do? Firmware is KYS4 now.

And I can burn over that burned (“faulty” not performed disc @ once )DVD. What’s going on???

Because it were not burned to before…

???