Sony Optiarc AD-7201A Can't read Verbatim Discs!

Hello there :slight_smile:

  • I’ve come along to this site because i have a problem with my newly bought Verbatim Discs.

It’s concerning these: Verbatim DVD+R DL 8x 8.5GB White Inkjet.

Now my drive is a Sony Optiarc AD-7201A with the latest Firmware 1.09 from Sony-Optiarcs website.

I just bought a 25 pack cakebox and when i am about to burn with CloneCD from .iso file, it simply won’t recognize the cd. I am able to hear the drive initializing with the three spins it does, but it won’t read. I have burned with the same discs, though NOT white inkjet, and with some silver matte and gold layer on the top - but that shouldn’t make any difference?

Why won’t it read my discs? I mean i just spent around 50$ on these discs, and not a single of them will read.

Thanks in advance!

Hi :slight_smile: - Seems i solved the problem by installing latest IDE-drivers for my computer.

cool that’s good to hear!!

Hello again :slight_smile: - it seems after i burned like 4 copies yesterday, and i wanted to burn the last one, it simply can’t again :smiley:

I don’t know what the heck is wrong this time, tried installing the BIOS and updating the IDE and so on - and reflashing the firmware.

And the problem is the discs don’t even “read” as in Automatic Play or what it is called when windows detecs a unit with files on it (USB-pens, external hdd’s etc.) - But it did yesterday when it wanted to burn them.

Thanks in advance!

Bump

Bump - oh come on someone must know something :S

and i wanted to burn[B] the l[/B]ast one, it simply can’t again

You can’t go by just [B]one[/B] disc, try another.

[QUOTE=MysticEyes;2239811]You can’t go by just [B]one[/B] disc, try another.[/QUOTE]

Trying some other dvd’s and it seems atleast 3 must be broken or something :slight_smile: - hope those are the only ones :smiley: