Sony-Nec Optiarc ND-3570A, DVD reading problem

vbimport

#1

Hi all!

I have a Sony-Nec Optiarc ND-3570A that some day stop reading my DVDs media (it see like a blank DVD media); CDs media reading works fine; also i can write DVDs

Here’s what i’ve do:

  • tried all the firmware versions from 1.02 to 1.12 and also modifications of those firmwares; not working[B]
  • [/B]tried different DVD media types; [B]not working
  • [/B]tried different IDE cables, also as master and slave; [B]not working
  • [/B]tried different power cables; [B]not working
  • [/B]use different tips/tricks and registry modifications found on searching google (delete LowerFilters, UpperFilters); not working
    - test on Linux Ubuntu, same problem; not working
    - tried my Sony-Nec Optiarc ND-3570A on two others XP Sp2 systems; [B]working
  • [/B]tried other CD/DVD Drives (LG, Samsung) on my system; [B]working

[/B]
I don’t know what else to try; I think is some kind of compatibility/problem with my motherboard and/or power supply

Thanks!

My specs:
epox 8rda+
amd barton 2500+
1 GB Geil
160GB Maxtor
ati 9600pro
xp pro sp2+updates


#2

Well… did you try to unistall the drive via device manager then rebooting computer and letting windows reinstall the drive just might do the trick? If you already did this then your drive is dead!


#3

[QUOTE=THE C.;2029266] If you already did this then your drive is dead![/QUOTE]How can the drive be dead if it’s working on two other systems.:doh:

@wolfyk
You may find an explanation in this thread.
http://club.cdfreaks.com/f86/nec-optiarc-dvd-r-reading-problems-209168/


#4

Thx for answering!
Yes, the drive can’t be dead…yet, because it works on other computers
Dee-27: i read almost all in that thread, but unfortunately i didn’t find any good/general solution
Last day i’ve tried reading DVDs in a virtual machine with a clean Xp sp2 installation… same problem
Also i’ve noticed that Nero can “read”/verify a DVD after burning if you check that option… i think it use a different reading system than Xp
Very strange…NEC, Microsoft, Nvidia…don’t know


#5

Was 80 wire IDE cable tried? Most newer drives won’t work correctly with older 40 wire IDE cables. Has +R media been tried? You may have the common DVD-R read problem detailed at http://club.cdfreaks.com/f86/nec-optiarc-dvd-r-reading-problems-209168/, if the problem is with -R media.


#6

Yes, all of my cables are 80 wire IDE; i’ve tried +R and -R media too, but almost +R media… same problem


#7

(putting on flame-retardant suit)…[I]try cleaning the drive[/I]

almost never see this suggestion on any thread re this problem but painful experience has taught me this is a dirty lens problem 60-75% of the time.

Maxell and 3M Scotch both sell brush-equipped DVD drive cleaners for ~ US$10 retail

please post results if you try tnx


#8

I tried, but unfortunately this didn’t work…so, as i said before, in my case seems to be some sort of hardware incompatibility between nec/optiarc chipset and this version of nvidia chipset, because same problem happened in linux too (so, is not a windows bug) and on others computers the drive works well