Sony Nec AD7170A DVD-R Problem

vbimport

#1

Hi there just back home installed my Sony Nec Ad7170A DVD writer, starting up the pc no problems so far. New hardware found dvd-ram drive is on my computer!

I put in a DVD+R no problem @ all. (verbatin)
I put in a Fujifilm dvd-r and my drive changes from dvd-ram drive do cd drive and it don’t wants to play the movie at all.

So i flashed the drive sucsesfuly with Liggys bitsetting firmware 1.02.
Restarting my pc from safe mode to normal and stil it don’t want to read my dvd.
Can somebody please help me out with this.

Sorry for the crappy englisch btw.


#2

I have the 7170S version (sata) and have had no problems installing and running the new drives.

I can burn a dvd movie with dvdfab platinum in under 20 min dvd cloner took over 40 min so I am glad I brought dvdfab.

Made the drive rpc1 thanks to liggy’s firmware

dma shows up dma 4 I am sure my sony drives only came up with dma 2

I did have problems finding a short sata cable mine are to long and it looks messy

regards

Puddy

Dell 9150
Pentinum D 930 dual-core chip
2.5g memory
250gb sata2 16mg cache maxtor hard drive (its very quiet)
2x Nec 7170S (sata) dvd drives
floppy
x800 pci-e ati 256 memory graphics
19 inch dell digitalflat panal monitor
Windows XP Pro
Iomega rev-drive usb excellent bit of kit can restore in under 10min


#3

Hello,

I just bought the 7170 and i have the exect same problem.
I have tried changing the IDE channel, the cable, and updating my chipset ATA controller drivers, but so far nothing works.
I can burn dvd’s, but after that the drive wont read them. sometimes it doesnt recognize blank media, and it will not read all dvd’s i put into it.
If someone knows how to solve this please let us know.
I took it back to the store and now i have to decide if i want another one or a different model alltogether (LG?..)


#4

return it and get a new one. I had similar experience. The replacement solved my problem. This is really Sony quality control issue.


#5

I have returned it and got a new one.
Took it to a friends house and it works on his computer.
When i connect it to my computer the problem appear again. I insert a blank media and the drive does not recognize it. I take the same media and put it in my other NEC 3500 and it tells me there is a blank media in the drive.
What to do, what to do…
Ideas anyone ?
Tried setting Bios setting CDROM instead of AUTO, no change.
Still in the BIOS tried to change to UDMA 2 instead of 4, no change.


#6

You need a 80 conductor IDE cable for UDMA4 and this is a must for this drive.
You may also have an issue with some service/driver or application in XP/OS.
Use MS standard IDE drivers for optical devices.


#7

hi there.
I have the same issue with 7170A reading dvd-r. I have backed up data with almost 15 dvd-r’s with a NEC ND-3550A and my new 7170A won’t read them…

Arista - what did you do?

Anybody else - what do you suggest?

Thanks.


#8

I have the same prob with an NEC 3550a. It worked fine until last week, but it’s only ok with anything but dvd-r now. The problem seems to be (for me at least) with Audigy drivers/bloated software crap that they try to make you install. I ruined my laptop’s dvd burner with them last year with the Audigy 2 PC Card (won’t read anything but dvd movies - NOT burned ones - and CDs, burned or original). I didn’t make the connection between the Creative Labs garbage & the burner until now). And now on my main desktop with an Audigy Platinum EX. At least +r still works (so far). Wonderful, first Starforce kills 2 drives, now this. I’m giving up on ever keeping a burner for more than a year. The last one I had that lasted longer was a 2x lite-on that made it from 1992-1995 until I made the jump to 12x…aahhh, those were the days…LOL


#9

I just bought two of these at the TigerDirect store. They are attached to the Secondary IDE on my mobo. At first they both worked just fine. But then one day Nero 7 crashed while burning on the one set as Master. Now, the one in the middle of the cable (the slave) seems to be working just fine - but the Master at the end of the IDE cable just lights up, the drive tray won’t open - it stalls my boot up and windows loading unless i press the drive’s eject button (but the drive never ejects)

Also…orizen:[QUOTE=]I have backed up data with almost 15 dvd-r’s with a NEC ND-3550A and my new 7170A won’t read them…[/QUOTE]
I’ve had the same exact problem…I had an NEC ND-3550A and did several DVD backups on it - then they wouldn’t read in that old NEC that burnt them or in several other drives. They would work in my old laptop’s DVD-ROM drive, and maybe in a Lite-on DVD+/-RW I had, but for the most part - they wouldn’t work anywhere else. It’s STILL VERY FRUSTRATING when I know (and I can see) that something’s written on several of those discs, but I can’t get them to read. I really wish I had a solution for you, but I’ve not found one yet myself.

And finally…

I had this same problem on my old NEC ND-3550A and now it’s happening on my new Sony NEC AD-7170A set as master - yet the identical AD-7170A as Slave is working perfectly.
–bp


#10

For details on this common NEC -R read problem see http://club.cdfreaks.com/showthread.php?t=209168.


#11

I got a AD-7173S a SATA unit i noticed yesterday that it stopped reading DVD+R i went thru all of my DVD+R most of them are TDK media only 3 were readable everything else not. Im running Vista Ultimate 32bit so this problem is not just WinXP related and not for DVD-R media only!! Oh DVD-R are all fine i can read Fujifilm or Verbatim media from like few years back.... The DVD+R that i cant read i can read just fine on my second computer with a old NEC-3500 drive & a pioneer DVD-rom drive oh and i could read em a week before on my new SATA drive also. Just now all of a sudden i can`t anymore :frowning: