SONY External DVD burner Model DRX-830U and DVD Shrink

vbimport

#1

I recently bought a SONY DVD burner Model DRX-830U. It worked until I tried to use DVD Shrink, after that the Gateway Desktop I use (Windows XP) would recognize the drive but I wasn’t able to do anything with it. If a CD or DVD is in the drive the computer will tell me that there is nothing in the drive. The tray will open and close and the indicater light goes on for aprox. 5 seconds. I have also updated the firmware to the latest version.

In an effort to get the drive to work I removed the DVD Shrink program from the PC but the drive still doesn’t work. Does anybody out there know anything about this problem?

Thanks,

Obion


#2

Hi and Welcome!

seems as if something in your Windows installation is messed up. But to sort this out, please try the drive with another computer.

Michael
your drive is btw a Samsung clone :wink:


#3

Thank you and hello.

I have tried it on 2 other computers, the same problem occurs the drive is installed and “This device is working properly” according to the Device Manager on all 3 Computers I have attempted to use it with.

But the the same problem occurs, no disc is detected. The disc does not spin while in the drive as well.

Thanks,

Obion


#4

Found out what the problem is via WoW guildmate. Turns out Shrink messed up the Region Settings effectivly turning the drive into an expensive paperweight. (Forgot to set it before burning D’oh) I will be returning it tommorow for a new one as its still under 2 warranties and its alot easier then trying to fix it. (One from store (30 day), One from Sony (1 year)

Thank you for the help.

-Obion


#5

I have the same problem…
has anyone been able to fix this??
thanx
but I never installed DVDshrink
it simply wont work