Sony DWD22A Problem

vbimport

#1

Ok, as a few may already know, this is the OEM SONY Drive of the DRU-710A. The problem that I am having is, its not writing to a CD/DVD… It can read them find, as I have used it to play dvd’s, etc. The media I am using is Ridata 8X DVD-R. It’s supposed to be quality media. I am confident the problem lies in the DVD Burner… When I use NERO to burn a DVD, it spits out the blank cd and says “Please Insert a Disc”. The media is blank, so I dont know what to do… Also, in My computer, it says the drive is a “CD Drive” when in fact it can play DVD’s, and burn to them. However, when I take out the disc, and the drive is actually empty it says “DVD-RW Drive”. I’m also thinking the drive is having problems just noticing the media… What should I do!!!


#2

First, there isn’t much information to work with right now. Please read the posting guidelines regarding what information would be helpful (in this case, the InfoTool report).

RITEKG05 is mediocre media. Not quality. But it shouldn’t be that bad…

Have you tried other burning apps? DVD Decrypter can burn DVDs and is freeware. [google]DVD Decrypter[/google]

(Also, please do not crosspost. When nobody replied to your thread in the Nero forum, it would’ve been better to ask one of the moderators there to move your post to the LiteOn forum; just something to keep in mind for the future. :))


#3

Sorry about the crosspost… Also, I have tried multiple programs. Nero, Alcohol 120%, Easy Media Creator, and tried via the Windows thing. I will try DVD decrypter, but I don’t think the results will be promising. One thing I might consider is flashing the OEM drive to the retail drive… However, the xflash file that I got was scrambled, so the “xflash-x” program didnt work. Do you have a workaround of that?


#4

Yes. As noted in the FAQ, there are two ways to do this. One way is to get the .BIN and flash with LtnFW (as you have just unsuccessfully tried). The other is to just FlashFix the flasher. But you don’t even need to do that because the DRU-710A firmwares from our website have already been FlashFixed. Just download a 710A firmware from our website and flash…


#5

Yes, I just found out you had an unscrambled driver on your site right after I posted that. I flashed it, restarted pc, and it works flawless now. I really want to thank you!!!

Also, If an admin could close this post, that would be great :slight_smile:


#6

Flashing to the 710A firmware fixed your problem? Not what I had expected, but if it works, that’s great! :wink:

Also, If an admin could close this post, that would be great :slight_smile:

No reason to close it… :stuck_out_tongue:


#7

I searched this site, and found in another thread that the Lite On SOHW-16335 was the similar model. I found on your site (codeguys.rpc1.org) an unscrambled driver for the Lite On drive. Flashed it over, and it worked!! I may try upgrading it with the newest drives from lite on’s site, now that it at least recognizes my “new” drive.


#8

You should still post the InfoTool report. Obviously something is wrong about your config. Your drive may work now, but I would bet this is just a side effect of changing the drive id string.


#9

I can’t really give you the Infotool report, now that the drive has been flashed… If you want the new one, then just ask.


#10

I have the same sony model and I am having problems reading any commercial dvd’s. My drive will read dvd-r’s and burn cds and play audio disks. Would flashing help my situation? also i will attach my infotool to download and for you to read to see if there are any problems.


#11

Please do not crosspost.

Would flashing help my situation?
Maybe, or you could answer to my questions in the original thread :slight_smile: