Sony DWD-22a will not burn, recognize media

vbimport

#1

I am posting here as I understand my SONY DVD RW DW-D22A is a rebadged Liteon SOHW-1633S ( and there is no Sony forum). I also understand that my DWD-22A is a OEm version of the Sony SONY DVD RW DRU-710A.

I would appreciate help on the following problem.

The dirve is about four months old and has been used for about 60-70 burns.

Symptoms:
Started burning with very high error rate (per Kprobe2 test) even at 4X
Then would not read disk at all in Kprob2 and gave “Servo XXXX” error message. After a long wait, Kprobe2 will report information on the Drive Info inquiry.
NOW, will not detect or autorun any media
Tried to burn with Decryptor with “verify” after burn but got “could not establish link” error message

I have check the physical connections, jumper settings, etc.

Should I re flash the firmware. If so, cannot find F/W for the DWD-22a so can I safely use DRU-710A or Liteon software. Also, the troubleshooting guid says there is a Windows Firmware tool but I cannot find it.

Thanks for you help on any of the above questions.

Don


#2

this is the newest firmware for the 710A: http://codeguys.rpc1.org/firmwares/Sony.710A.BYX3.patched-cf-rs-ledfix.rar

can you post a nero infotool or a burn log?


#3

Here is Nero InfoTool report

InfoTool sony dwd22a.txt (41.6 KB)


#4

have you tried the new firmware?


#5

No. Would that be your suggestion? I can’t make things worse by flashing the new firmware (if done correctly)?


#6

you can’t do anything wrong. you even can go back to dwd22a firmware if you want to.


#7

Well, I am thinking my drive is shot (dead). Reflashed successfully with the new firmware but the drive still does not even recognize the disk. The only disk I can get it to recognized is a drive cleaner autorun disk.

Windows Device manager says the drive is running correctly, no conflicts, etc.

Are drives worth the repair. Bought this one off eBay so don’t even know if SONY will honor any warranty.

Any other suggestions welcomed.

Thanks


#8

really, i don’t know what else you could do… but sony surely will not replace the drive as you bought it from ebay (no authorized reseller).


#9

JOY and NO JOY.

I cranked up the computer Yesterday morning and miracle of miracles - my DWD-22A recognized and played CD and DVDs. Hallelujah, I said to myself. I don’t understand why this is working but it is.

Cranked up the computer this morning. No JOY. I am back to the same state as before with the drive not recognizing anything but making the repetitive sound of try to read the disk.

Researching this problem, I found a thread about a Plextor drive that seemed to be affected by a gforce install - which I assume is a video accelerator?

Any connection? My son recently tried to install an ATI video card. Was able to physically install and run the setup program but couldn’t use the card. He realized that we have a computer with video integrated into the motherboard. He uninstalled the software but just to be safe I tried the RESTORE function in XP. It said the process failed because there had been no changes to the computer, even though it showed several retore settings in the previous week, .

Mentioning this to ask if there could be any connection in my drive problem and this mis-adventure with the video card.

Thanks,

Don
Going to try the Microsoft knowledgebase next.